Hard reset - need help RT-AC86U

Pradeep

Occasional Visitor
on my RT-AC86U, I am trying a hard reset using the Asus restore utility; the utility keeps saying the wireless router is not in rescue mode. I have been trying the instructions like holding the reset button/wps button with static IPs of 192.168.1.10 or 50.10.. but to no avail

I tried browsing 192.168.1.1 and suddenly I noticed this screen and I wasn't sure what it was? is this the CFE screen? can I use the below screen to reset my firmware? I tried to upload FW_RT_AC86U_300438648260.w file but it doesn't allow it.

what am I missing? thanks in advance.

mode.PNG
 

Attachments

  • mode.PNG
    mode.PNG
    90.1 KB · Views: 62

ColinTaylor

Part of the Furniture
A "hard reset" and loading a new firmware (via rescue mode) are two different things.

A hard reset just resets the router's settings to their default values. It doesn't change the firmware.

If you want to change the firmware version it's best that you do it through the GUI as normal.
 

Pradeep

Occasional Visitor
A "hard reset" and loading a new firmware (via rescue mode) are two different things.

A hard reset just resets the router's settings to their default values. It doesn't change the firmware.

If you want to change the firmware version it's best that you do it through the GUI as normal.
Thanks for the response colin; what am I seeing? is this the rescue mode?
 

ColinTaylor

Part of the Furniture
Have you currently set your PC with a static IP address of 192.168.1.10 as per the instructions?

I can't really help you because I don't have that model of router. I do remember there being posts specifically about problems flashing and resetting the firmware of the RT-AC86U. I believe these were fixed in a firmware update though.

Why are you trying to use rescue mode? It's a potentially dangerous way of flashing the firmware. Can you not just use the GUI as normal?
 

Pradeep

Occasional Visitor
Have you currently set your PC with a static IP address of 192.168.1.10 as per the instructions?

I can't really help you because I don't have that model of router. I do remember there being posts specifically about problems flashing and resetting the firmware of the RT-AC86U. I believe these were fixed in a firmware update though.

Why are you trying to use rescue mode? It's a potentially dangerous way of flashing the firmware. Can you not just use the GUI as normal?
yeah, I set the IP and followed the instructions. I tried the GUI option earlier and it is not fixing an issue. I wanna see if I can do a low-level reset
 

ColinTaylor

Part of the Furniture
yeah, I set the IP and followed the instructions. I tried the GUI option earlier and it is not fixing an issue. I wanna see if I can do a low-level reset
What's the issue?

Replacing the firmware with the same version (via any method) won't change anything. Unless it's corrupted in which case it'll be pretty obvious, so just re-flash it through the GUI if you can.

"Issues" may be fixed by either loading an older firmware (followed by a hard factory reset), or just doing a hard factory reset on the currently installed firmware.
 

OzarkEdge

Part of the Furniture
on my RT-AC86U, I am trying a hard reset using the Asus restore utility; the utility keeps saying the wireless router is not in rescue mode. I have been trying the instructions like holding the reset button/wps button with static IPs of 192.168.1.10 or 50.10.. but to no avail

I tried browsing 192.168.1.1 and suddenly I noticed this screen and I wasn't sure what it was? is this the CFE screen? can I use the below screen to reset my firmware? I tried to upload FW_RT_AC86U_300438648260.w file but it doesn't allow it.

what am I missing? thanks in advance.

View attachment 41493

Reset FAQ
Reset/Restore
Hard Reset/Restore+Initialize

If you can login to the router webUI, simply use the firmware Restore with Initialize option to "hard reset" the firmware to its default settings and to purge any logged data. Then configure it from scratch.

OE
 

Pradeep

Occasional Visitor
What's the issue?

Replacing the firmware with the same version (via any method) won't change anything. Unless it's corrupted in which case it'll be pretty obvious, so just re-flash it through the GUI if you can.

"Issues" may be fixed by either loading an older firmware (followed by a hard factory reset), or just doing a hard factory reset on the currently installed firmware.
2.4ghz wifi signal doesn't seem to be working. tried a reset using the reset button. after a few more attempts, my recovery process started but it says failed. tried the recovery with latest asus firmware, 384 and then merlin's latest. i have no clue why it's failing.

failed.png
 

ColinTaylor

Part of the Furniture
2.4ghz wifi signal doesn't seem to be working. tried a reset using the reset button. after a few more attempts, my recovery process started but it says failed. tried the recovery with latest asus firmware, 384 and then merlin's latest. i have no clue why it's failing.

View attachment 41496
As I said, even if you got that firmware upload to work it won't make any difference. It's the same as doing it through the GUI. If a hard (WPS) reset doesn't fix it then it's likely to be a hardware failure.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top