Having a couple issues with AMTM things...

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

zekesdad

Regular Contributor
Im having two issues. 1) none of these programs (uidivstats, connmon, ntpMerliln, SpeedMerlin) are showing up on the GUI of the router. (flexqos IS showing up in the correct place) Im on the latest merlin fw, and the latest amtm. Going to Tools, they're just not there. and 2) I cant update ntpMerlin. If i type j2 it returns "Creating database table indexes..." and never moves on from that.
 

Jack Yaz

Part of the Furniture
for ntpmerlin, can you run:
Code:
sqlite3 /jffs/addons/ntpmerlin.d/ntpdstats.db
and check if it errors? If using USB storage option try
Code:
sqlite3 /opt/share/ntpmerlin.d/ntpdstats.db
 

zekesdad

Regular Contributor
Code:
[email protected]:/tmp/home/root# sqlite3 /jffs/addons/ntpmerlin.d/ntpdstats.db
SQLite version 3.33.0 2020-08-14 13:23:32
Enter ".help" for usage hints.


That's all i get when trying both commands.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top