Having trouble connecting 160mhz with AX86U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

fisherman10

Occasional Visitor
Hi all, I've been having difficulties connecting through 160mhz on my AX86U.
On some situations like after a reboot, it will connect to 160mhz after a while. After some time, in the wireless log, the router will switch back to 36/80 and it won't switch back to 36/160. DFS is clear here. Wireless log shows no radar in the near areas.


I am testing with Intel Wireless AC 9560 and Intel AX200. They will connect to 160mhz at the same location if i restart the router or if and when the wireless log shows Channel: 36/160.

Please have a look at my screenshots.

Screenshot 2021-10-04 115412.png


Screenshot 2021-10-04 115443.png
 

L&LD

Part of the Furniture
Change the channel bandwidth to 160MHz.

Change the Control Channel to anything but auto.
 

fisherman10

Occasional Visitor
Change the channel bandwidth to 160MHz.

Change the Control Channel to anything but auto.
If I change the channel bandwidth to 160mhz, will my other non 160mhz 5G devices be able to connect?

It seems very inconsistent.
Earlier I tried to tick Auto for DFS channels and it reenabled 160mhz automatically. Sometimes just toggling some options back and forth or rebooting will "force" 160mhz back on.

Screenshot 2021-10-04 140255.png


Screenshot 2021-10-04 140456.png
 

bbunge

Part of the Furniture
Use a SSID with alpha numeric only. No spaces.
Use Dual Band SmartConnect
5 GHz at 160 MHz on channel 36
WPA2/WPA3 Personal
Yes your non AX clients will connect just fine. I even have some old G WIFI cameras and N clients that do just fine.
 
Last edited:

willyburz

Regular Contributor
Use a SSID with alpha numeric only. No spaces.
Use Dual Band SmartConnect
5 GHz at 160 MHz on channel 36
WPA2/WPA3 Personal
Yes your non AX clients will connect just fine. I even have some old G WIFI cameras and N clients that do just fine.

Side question...Did I miss something in regards to this ssid rule? "Use a SSID with alpha numeric only. No spaces." This is a thing?
 

L&LD

Part of the Furniture

fisherman10

Occasional Visitor
Just to update the thread, I left SmartConnect disabled. Separate SSID for 2.4ghz and 5ghz.

Left the SSID with the ! exclamation mark symbol. Encryption still left at WPA2 Personal.

Just selected 160mhz only instead of 20/40/80/160 and also selected channel 36. But for some reason the channel switches back to Auto by itself.

Works fine now.
 

Mr Tvardovsky

Regular Contributor
Just to update the thread, I left SmartConnect disabled. Separate SSID for 2.4ghz and 5ghz.

Left the SSID with the ! exclamation mark symbol. Encryption still left at WPA2 Personal.

Just selected 160mhz only instead of 20/40/80/160 and also selected channel 36. But for some reason the channel switches back to Auto by itself.

Works fine now.
Sorry to reopen the the topic, but I have a very similar issue with my RT-AX82U on the latest stable firmware. For 2-3 weeks the connection on 160mhz worked as expected and with all of my ax-ready devices I was able to achieve speeds close to 750 mbps (which is what my ISP is supposed to provide). Then pretty much suddenly my Windows laptop with Intel AX200 started having hiccups and now hardly ever reaches more than 400 mbps.

I tried various wireless settings on the router, including the ones suggested in this thread, but no joy. The log shows that I get connected at 160mhz, but the speeds are below expectations. I am quite sure that the issue is Windows configuration, not the router's. All iPhones in the household easily achieve high speeds, and probably the most curiously, so does the same laptop on Ubuntu Linux (which I run in the dual-boot with Windows).

I tried to update the AX200 drivers for Windows, install them directly from Intel, disable Malwarebytes. Nothing helps.

Any other ideas?
 

fisherman10

Occasional Visitor
Sorry to reopen the the topic, but I have a very similar issue with my RT-AX82U on the latest stable firmware. For 2-3 weeks the connection on 160mhz worked as expected and with all of my ax-ready devices I was able to achieve speeds close to 750 mbps (which is what my ISP is supposed to provide). Then pretty much suddenly my Windows laptop with Intel AX200 started having hiccups and now hardly ever reaches more than 400 mbps.

I tried various wireless settings on the router, including the ones suggested in this thread, but no joy. The log shows that I get connected at 160mhz, but the speeds are below expectations. I am quite sure that the issue is Windows configuration, not the router's. All iPhones in the household easily achieve high speeds, and probably the most curiously, so does the same laptop on Ubuntu Linux (which I run in the dual-boot with Windows).

I tried to update the AX200 drivers for Windows, install them directly from Intel, disable Malwarebytes. Nothing helps.

Any other ideas?
Maybe try completely uninstalling the AX200 drivers, removing the device from device manager.

Then reinstall with the setup file directly from Intel's website. Latest should be 22.50.1 6/1/2021
 

Mr Tvardovsky

Regular Contributor
Maybe try completely uninstalling the AX200 drivers, removing the device from device manager.

Then reinstall with the setup file directly from Intel's website. Latest should be 22.50.1 6/1/2021
Thank you, I did just that. Seems to have helped - at least in some tests (not always though) I get speeds as expected. BTW, the latest driver is 22.80.1: https://www.intel.com/content/www/us/en/products/sku/189347/intel-wifi-6-ax200-gig/downloads.html

Interestingly, with this driver Windows wouldn’t detect 5GHz networks with security set to WPA2 only (no problem with 2.4ghz band). So for 5GHz WPA3/WPA3 is the minimum setting that works.
 

fisherman10

Occasional Visitor
Thank you, I did just that. Seems to have helped - at least in some tests (not always though) I get speeds as expected. BTW, the latest driver is 22.80.1: https://www.intel.com/content/www/us/en/products/sku/189347/intel-wifi-6-ax200-gig/downloads.html

Interestingly, with this driver Windows wouldn’t detect 5GHz networks with security set to WPA2 only (no problem with 2.4ghz band). So for 5GHz WPA3/WPA3 is the minimum setting that works.
Intel website is funny. Click drivers from their main Intel AX200 page shows up to 22.50.1 only.
Screenshot 2021-10-09 140412.jpg


Anyway, it shouldn't be having problems detecting WPA2 only. Something somewhere is not right.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top