[HELP] Asus RT-AC86U Merlin V386.3_2 VPN stopped working

Watashi

New Around Here
Hi guys,
Since upgrading to Merlin 386.3_2 my NordVPN connection stopped working. It's giving the following:
Oct 30 01:50:14 ovpn-client1[20772]: NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Oct 30 01:50:14 ovpn-client1[20772]: Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Oct 30 01:50:14 ovpn-client1[20772]: Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Oct 30 01:50:14 ovpn-client1[20772]: TCP/UDP: Preserving recently used remote address: [AF_INET]185.174.156.6:1194
Oct 30 01:50:14 ovpn-client1[20772]: Socket Buffers: R=[524288->524288] S=[524288->524288]
Oct 30 01:50:14 ovpn-client1[20772]: UDP link local: (not bound)
Oct 30 01:50:14 ovpn-client1[20772]: UDP link remote: [AF_INET]185.174.156.6:1194
Oct 30 01:51:14 ovpn-client1[20772]: TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Oct 30 01:51:14 ovpn-client1[20772]: TLS Error: TLS handshake failed
Oct 30 01:51:14 ovpn-client1[20772]: SIGUSR1[soft,tls-error] received, process restarting
Oct 30 01:51:14 ovpn-client1[20772]: Restart pause, 5 second(s)



Settings are as always were:
1635558642572.png



Can anybody help?
Kind regards
 

eibgrad

Part of the Furniture
Could be the server is down (you only have the one specified, sometimes using a domain name resolves to multiple IPs giving you more chance to find a working server). Did you try any other servers?
 

Watashi

New Around Here
Could be the server is down (you only have the one specified, sometimes using a domain name resolves to multiple IPs giving you more chance to find a working server). Did you try any other servers?
Yes, i've tried multiple servers from multiple countries for more than 1/2 weeks and it's always the same error...
 

eibgrad

Part of the Furniture
Did you import the OpenVPN client configuration from a .ovpn file provided by NordVPN, or did you configure it manually?

Do you have anything in the custom config field?
 

ColinTaylor

Part of the Furniture
Are you in Russia? I read that Russia started blocking access to VPN providers, including NordVPN at the beginning of September.
 

Watashi

New Around Here
The VPN configuration is the same that was working, so that can't be at fault.
The only setting that changed during version updates were this options:
1635593239771.png


I'm not in Russia and my country doesn't restrict VPN's.
 

alecmascot

Occasional Visitor
The only show-stopper I can see is the TLS negotiation.
Try setting "TLS Renegotiation Time" to -1
 

archiel

Senior Member
Hi guys,
Since upgrading to Merlin 386.3_2 my NordVPN connection stopped working. It's giving the following:
Oct 30 01:50:14 ovpn-client1[20772]: NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Oct 30 01:50:14 ovpn-client1[20772]: Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Oct 30 01:50:14 ovpn-client1[20772]: Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Oct 30 01:50:14 ovpn-client1[20772]: TCP/UDP: Preserving recently used remote address: [AF_INET]185.174.156.6:1194
Oct 30 01:50:14 ovpn-client1[20772]: Socket Buffers: R=[524288->524288] S=[524288->524288]
Oct 30 01:50:14 ovpn-client1[20772]: UDP link local: (not bound)
Oct 30 01:50:14 ovpn-client1[20772]: UDP link remote: [AF_INET]185.174.156.6:1194
Oct 30 01:51:14 ovpn-client1[20772]: TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Oct 30 01:51:14 ovpn-client1[20772]: TLS Error: TLS handshake failed
Oct 30 01:51:14 ovpn-client1[20772]: SIGUSR1[soft,tls-error] received, process restarting
Oct 30 01:51:14 ovpn-client1[20772]: Restart pause, 5 second(s)



Settings are as always were:
View attachment 37086


Can anybody help?
Kind regards
Are you redirecting all of your traffic through the VPN or just some, I ask because my settings are pretty much the identical to yours (different NORD node) but I have
1635791180881.png
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top