help reading system log

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

KT_doyle487

New Around Here
Hoping someone can look this over and explain the fatal error message .
 

Attachments

  • syslog.txt
    28 KB · Views: 65
Last edited:

cooloutac

Very Senior Member
looks like it has something to do with the guest network and possibly aimesh. have you tried updating firmware? psm watchdog might have to do with heat, have you checked the temps? probably a bug in firmware or power issues.
 
Last edited:

KT_doyle487

New Around Here
looks like it has something to do with the guest network and possibly aimesh. have you tried updating firmware? psm watchdog might have to do with heat, have you checked the temps? probably a bug in firmware or power issues.
No guest network enabled, all running Asus stock firmware so can't see temps. Also all firmware is up to date.
AX86U main router - AX88U node and AC68U node.

Previously it was AX88U main router - AC68R node and AC68U node.
Bought the AX86U as I thought the AC68R might be failing now I'm wondering if the issue is caused by AX88U bought renewed from Amazon.

I only started noticing connection issues and major throughput drops after installing the 88U requiring frequent reboots to clear (daily or more when AX88U was main router) that has improved since putting the AX86U as main router.
 
Last edited:

cooloutac

Very Senior Member
No guest network enabled, all running Asus stock firmware so can't see temps. Also all firmware is up to date.
AX86U main router - AX88U node and AC68U node.

Previously it was AX88U main router - AC68R node and AC68U node.
Bought the AX86U as I thought the AC68R might be failing now I'm wondering if the issue is caused by AX88U bought renewed from Amazon.

I only started noticing connection issues and major throughput drops after installing the 88U requiring frequent reboots to clear (daily or more when AX88U was main router) that has improved since putting the AX86U as main router.

hmm. i thought wl0 meant guest network. guess i'm wrong. maybe it means the node. you could be right about it. have you checked the temps on it? maybe the power supply is bad?
 

KT_doyle487

New Around Here
hmm. i thought wl0 meant guest network. guess i'm wrong. maybe it means the node. you could be right about it. have you checked the temps on it? maybe the power supply is bad?
This is what I see when it starts having issues. That is a wired connection also but I see similar results on wireless tests too.
 

Attachments

  • IMG_20201117_112611__01.jpg
    IMG_20201117_112611__01.jpg
    79.3 KB · Views: 57
Last edited:

ColinTaylor

Part of the Furniture
Same error reported here. Maybe a bug in the current firmware. Have you tried doing a factory reset?
 

tglesel

Occasional Visitor
Thanks Colin for referring to my thread on the same issue. Yes I started to get the same errors in the syslog after upgrade to latest firmware. I also suspect that it has something to do with a bug in the latest firmware. I have reported it to ASUS. I solved it partly, by doing a full poweroff (10sec) and then reboot my RT-AX92Us. Now most of the kernel errors has disappeared from syslog, but I still see the "fatal error reinit" from time to time. However new "acsd" issues has surfaced instead, but they seem to be less serious and network related?

Nov 23 12:05:47 acsd: acs_candidate_score_busy(943): eth5: busy check failed for chanspec: 0x180a (8l)
Nov 23 12:05:47 acsd: acs_candidate_score_intf(995): eth5: intf check failed for chanspec: 0x180a (8l)
Nov 23 12:05:47 acsd: acs_candidate_score_bgnoise(1312): eth5: bgnoise check failed for chanspec: 0x180a (8l)
Nov 23 12:05:47 acsd: acs_candidate_score_txop(1563): eth5: txop check failed for chanspec: 0x180a
Nov 23 12:16:19 kernel: wl0: bcn inactivity detected
Nov 23 12:16:19 kernel: wl0: fatal error, reinitializing, total count of reinit's[68]
Nov 23 12:20:51 acsd: acs_candidate_score_busy(943): eth5: busy check failed for chanspec: 0x180a (8l)
Nov 23 12:20:51 acsd: acs_candidate_score_intf(995): eth5: intf check failed for chanspec: 0x180a (8l)
Nov 23 12:20:51 acsd: acs_candidate_score_bgnoise(1312): eth5: bgnoise check failed for chanspec: 0x180a (8l)
Nov 23 12:20:51 acsd: acs_candidate_score_txop(1563): eth5: txop check failed for chanspec: 0x180a
 

ColinTaylor

Part of the Furniture
The acsd messages are being generated because you have the 2.4GHz channel set as auto rather than a fixed channel number. Why you are seeing them at all is another matter as they look like debugging messages. Maybe the log level has been set incorrectly somewhere.
 

tglesel

Occasional Visitor
Thanks for clarifying. The change in log level should then have happen because of the power off and restart, as I did not do any conf changes at all. Do you know where and how I can check the log level, directly at the linux command level? and what should the default value be?
 

ColinTaylor

Part of the Furniture
Thanks for clarifying. The change in log level should then have happen because of the power off and restart, as I did not do any conf changes at all. Do you know where and how I can check the log level, directly at the linux command level? and what should the default value be?
The log level idea is just a guess. If it is set incorrectly I think it would be in the acsd deamon and not something you can change, it would need to be fixed in a firmware update.
 

PaulS

Occasional Visitor
Thanks for clarifying. The change in log level should then have happen because of the power off and restart, as I did not do any conf changes at all. Do you know where and how I can check the log level, directly at the linux command level? and what should the default value be?
Did you find a resolution to this, tglesel? I'm getting these messages every 4-5 mins and eventually the routers get their knickers in a twist and I lose the wireless and the system (3x AX92Us in an Ethernet AiMesh) reboots, but doesn't always come up clean. I thought it may be because I've some wireless bands disabled on some of the routers, but I've re-enabled everything an appears to be the same. Latest Asus code, no strange settings (as far as I'm aware). I think I'm going to have to get in touch with Asus Support if you didn't find a cause/resolution.
 

tglesel

Occasional Visitor
@PaulS: I completely disabled the 2,4Ghz wifi network, as the messages in the log was refering to the 2.4GHz network. I was really not using the 2,4GHz network anyway. Since then the "acsd" messages in syslog has completely disappeard, so you could test if disabling the 2,4gHz solves the issue for you as well. What firmware are you on? This issue above appeared when I upgraded from firmware level .9177 -> .40451. Now I am on .41721 and I have not tested if my old "acsd" issue has been solved on .41721.
 

PaulS

Occasional Visitor
OK, I'll try that, thanks. But I need the 2.4GHz for some IoT things that only support that frequency. It will be good to identify the problem, though. I have 3xAX92Us connected by Ethernet and AiMesh running latest Asus code.
The Routers seem very complicated judging by the number of options but I just use a "vanilla" setting really. I've had lots of difficulties with Asus routers and don't think I'll bother again (although I do like the AiMesh hand-off).
Appreciate your help; thanks again.
Paul.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top