High ping to local devices

Ubimo

Senior Member
During a random inspection, I noticed high ping times to some of my local devices.
Ping to my IP-Cam is fine:
IPCam.png

Ping to my smartphone (Samsung Galaxy S20 FE 5G) is high:
Smartphone.png


Ping to one of my smart plug is high:
smartplug.png


Ping from my phone to my router is somewhat high:
Screenshot_20220213-162311_Fing.jpg

All are on the same 2.4GHz band.
I already did everything from the WiFi issues guide/thread.
I tried other channels, bandwidth, disabled beamforming, airtime fairness, and tried several other settings (on-off)
There is no load/traffic on my WLAN.
There are no other WLAN hotspots in my area. All devices are in close range of my AC86U.
I can't think of anything anymore.
 
Last edited:

Tech Junky

Very Senior Member
I'd find something else to do then. One thing I've seen a lot around here is Asus tends to not report actual stats.
 

ColinTaylor

Part of the Furniture
Looks like a perfectly normal response from an Android phone.
 

Skiron

Occasional Visitor
Yes, Colin is correct again. Here are my ping results to/from the AP over 2.4GHz:

Android phone:
64 bytes from 192.168.73.95: seq=0 ttl=64 time=26.342 ms
64 bytes from 192.168.73.95: seq=1 ttl=64 time=37.401 ms
64 bytes from 192.168.73.95: seq=2 ttl=64 time=54.602 ms
64 bytes from 192.168.73.95: seq=3 ttl=64 time=71.989 ms
64 bytes from 192.168.73.95: seq=4 ttl=64 time=81.973 ms

Firestick:
64 bytes from 192.168.73.120: seq=0 ttl=64 time=56.589 ms
64 bytes from 192.168.73.120: seq=1 ttl=64 time=65.301 ms
64 bytes from 192.168.73.120: seq=2 ttl=64 time=80.499 ms
64 bytes from 192.168.73.120: seq=3 ttl=64 time=90.889 ms
64 bytes from 192.168.73.120: seq=4 ttl=64 time=102.744 ms

BUT, ping from my Android phone to my AP - I can't copy the output here (I cannot be bothered to mess about trying to copy/paste full output over the phone), but here are the stats:
min = 14.537 ms
avg = 17.694 ms
max = 26.968
mdev = 5.356

To be honest, I never tried that before as everything works and is fast - streaming on my firestick is fast and works perfectly with no buffering or stalls whatsoever.

I wouldn't worry about it.

EDIT: BTW, no packet loss on any of them.
 
Last edited:

follower

Very Senior Member
During a random inspection, I noticed high ping times to some of my local devices.
Ping to my IP-Cam is fine:
View attachment 39427
Ping to my smartphone (Samsung Galaxy S20 FE 5G) is high:
View attachment 39428

Ping to one of my smart plug is high:
View attachment 39429

Ping from my phone to my router is somewhat high:
View attachment 39433
All are on the same 2.4GHz band.
I already did everything from the WiFi issues guide/thread.
I tried other channels, bandwidth, disabled beamforming, airtime fairness, and tried several other settings (on-off)
There is no load/traffic on my WLAN.
There are no other WLAN hotspots in my area. All devices are in close range of my AC86U.
I can't think of anything anymore.

Try this one by one.
1. Enable IGMP Snooping. 2.4ghz and 5ghz
2. Disable AiProtection.
 

Skiron

Occasional Visitor
BTW, here is the ping from my android phone to the AP:

--- 14 Feb 2022 12:55:19
--- IP (wlan0) 192.168.73.95
--- Connection: WIFI

PING 192.168.73.1 (192.168.73.1) 56(84) bytes of data.
--- 14 Feb 2022 12:55:19
64 bytes from 192.168.73.1: icmp_seq=1 ttl=64 time=15.0 ms
average=15 ms
--- 14 Feb 2022 12:55:20
64 bytes from 192.168.73.1: icmp_seq=2 ttl=64 time=17.1 ms
average=16 ms
--- 14 Feb 2022 12:55:21
64 bytes from 192.168.73.1: icmp_seq=3 ttl=64 time=17.5 ms
average=16 ms
--- 14 Feb 2022 12:55:22
64 bytes from 192.168.73.1: icmp_seq=4 ttl=64 time=16.7 ms
average=16 ms
--- 14 Feb 2022 12:55:23
64 bytes from 192.168.73.1: icmp_seq=5 ttl=64 time=11.0 ms
average=15 ms

--- 192.168.73.1 ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4019ms
min = 11.037 ms
avg = 15.536 ms
max = 17.567 ms
mdev = 2.402 ms
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top