YazFi host name already in use on macOS with YazFi

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

rde02v

New Around Here
Hi,

I have a quite simple setup on RT-AC1900P with merlin 386.2 and yazFi 4.2.0.
Whenever I have YazFi installed, my macOS(11.3.1 (20E241)) keeps revving the computer host names as in
my-mac (1) => my-mac (2) => .... => my-mac (N)
where N is as high as 1161 now. If I uninstall YazFi no such thing happens on the Merlin firmware. Is there something I might be failing to configure?
 

Jack Yaz

Part of the Furniture
can you try running the below?
Code:
echo "sed -i '/^\[Server\]/a cache-entries-max=0' "'"$1" # '"YazFi" >> /jffs/scripts/avahi-daemon.postconf
service restart_mdns
 

rde02v

New Around Here
Thanks!
Code:
[email protected]:/tmp/home/root# echo "sed -i '/^\[Server\]/a cache-entries-max=0' "'"$1" # '"YazFi" >> /jffs/scripts/avahi-daemo
n.postconf
[email protected]:/tmp/home/root# cat /jffs/scripts/avahi-daemon.postconf
#!/bin/sh
echo "" >> "$1"
echo "" >> "$1"
echo "[reflector]" >> "$1" # YazFi
echo "enable-reflector=yes" >> "$1" # YazFi
sed -i '/^\[Server\]/a cache-entries-max=0' "$1" # YazFi
[email protected]:/tmp/home/root# service restart_mdns

Done.
I guess now I wait :)
 

Jack Yaz

Part of the Furniture
This will be included in the next version of yazfi, so good to know it works
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top