How Do I Re-enable Information Sharing in 384.11_2 Privacy

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

MereMortal

New Around Here
On a ASUS RT-AC68R running Merlin 384.11_2, I used the Privacy tab in Administration to disable sharing of information. The disable was done when I installed 384.11_2.

After the disable, I got this message on the Privacy page after the disable (see below). My question - in 384.11_2, how do I re-enable sharing of information, in case I later want to use features like Traffic Analyzer?

"Please note that users are required to agree to share information before using DDNS, Remote Connection (ASUS Router APP、Lyra APP、AiCloud、AiDisk), AiProtection, Traffic analyzer, Apps analyzer, Adaptive QoS, Game Boost and Web history. At any time, users can search for the contents of the terms at this page or stop sharing the information with other parties by choosing Withdraw."
 

Gar

Very Senior Member
I believe the msg and opt-in option pops up when you try to use one of those options for the first time.
 

Grisu

Part of the Furniture
activate one of the options which will need it and you will be asked again.
 

MereMortal

New Around Here
But none are available. I cannot attempt an opt-in. For example, Traffic Analyzer (or was it called Traffic Monitor) is no longer available as a choice on the Home screen under General. Other features like Game Boost are no where to be found.

Other ideas anybody?

If it matters to help solve this, this router is configured as an access point.
 

ColinTaylor

Part of the Furniture
If it matters to help solve this, this router is configured as an access point.
That's probably your problem. Most (if not all) of the features you mentioned are only applicable in router mode. You could try temporarily switching to router mode, enable one of the features that requires Trend Micro, and then switch back to access point mode.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top