Solved How to configure DNS when behind ISP's DMZ [1:1 NAT]? RT-AC88U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ags

Regular Contributor
I've recently switched ISPs. Previously Comcast provided a dynamic public IP address (which actually never changed in over 5 years). I configured it to use dns-o-matic to update a dns service and port forwarding for a few ports to access services on devices on my LAN. This setup worked fine for me.

Now I've changed to a new (fixed wireless) ISP, and for some reason they have me behind equipment that results in my router WAN IP address being a private address (192.168.1.*). I was told this is setup as a DMZ address, with all traffic to my (static) public IP address being forwarded to this private address (like a 1:1 NAT). I am guessing they do this to multiplex a single public IP address to multiple users - but that's just a guess. To work in this new environment I've disabled the router's DDNS client and manually set my static public IP address. I can access the internet, but still cannot access anything on my LAN from the WAN using either the public IP address or my domain name.

I'm stumped and would appreciate ideas on what to check.
 
Last edited:

ags

Regular Contributor
It turns out that I had multiple problems contributing to this problem. Ultimately, I resolved them with router settings, so I can access my LAN from the WAN. DDNS is still disabled, and I cannot access my LAN from my LAN using my domain name or public IP; I can access with the local LAN IP address, but then get an invalid certificate warning. I've taken that to a separate thread here.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top