how to fix ? 2,4ghz devices not connect to the nodes of Zenwifi AC Aimesh

binhaus

New Around Here
I have ZenWiFi AC Current Version : 3.0.0.4.386_45934-gb23bdac, have trouble with connection between smart devices (tuya smart 2,4ghz) TO nodes of Aimesh..
seem All device with 2,4Ghz only first connect to the node one then it always connect to main router, i have try change ip address, switch on off device, system, nodes, router , but not success,
IF i try bind the divide to that node it not connect at all, then i have use app delete that devices from offline list to get them back to work with router.

NOTE that those devices is very close to the nodes AImesh with strong connection when first add nodes to the system, They are very far and week connection to main router.

I also try to lower the wireless to -50dBm roaming assistant, but the node lose connection right away.

look for solution in some forum but they same me

Please suggestion
kind regards
 

L&LD

Part of the Furniture
How big in SqFt is your home? How many levels are you trying to cover? How far apart are the main router and nodes from each other?

What is the setup of the main and node(s) in 3D space (i.e. are they right above each other)?

Have you tried fully resetting the nodes and re-associating them to the main router again?

Have you tried fully resetting your smart devices?

Does your SSID, password(s), device names, or anything else I'm not thinking about right now have spaces, punctuation, smiley faces, and/or special characters in them?

Does rebooting the main router (and/or all the routers via the GUI AiMesh, Settings page) resolve your issues?

Have you tried a different 2.4GHz Control Channel? Or, is it set to Auto (it shouldn't be)?
 

binhaus

New Around Here
dear look like i found the fix.. I just lower the wireless to -90dBm roaming assistant for 2,4ghz , so all device now keep connect to node not switch to main router anymore
 

binhaus

New Around Here
How big in SqFt is your home? How many levels are you trying to cover? How far apart are the main router and nodes from each other?

What is the setup of the main and node(s) in 3D space (i.e. are they right above each other)?

Have you tried fully resetting the nodes and re-associating them to the main router again?

Have you tried fully resetting your smart devices?

Does your SSID, password(s), device names, or anything else I'm not thinking about right now have spaces, punctuation, smiley faces, and/or special characters in them?

Does rebooting the main router (and/or all the routers via the GUI AiMesh, Settings page) resolve your issues?

Have you tried a different 2.4GHz Control Channel? Or, is it set to Auto (it shouldn't be)?
thanks
I found solution by lowering the roaming assistant for 2.4ghz to -90
I believe this is asus ai mesh router bug..
my devices have connect quality around weak -85dbm to the main router and have strong -60dbm to the node
as default of system is -70dbm ..

so it must connect to the node right !!!

But look like the system using the -85dbm signal as they think this is quality connect to the node, so the roaming assistant force disconnect it from node, force devices connect to the main router

.. hope some one report this bug to the assus soon
Note that this bug not effect the 5Ghz devices :)

thank you anyway, have great day
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top