How to reach Web UI of a router behind a router?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

0reo

New Around Here
I'm a newb, so please forgive my stupid questions.

My PC is connected via ethernet to an ax92u. I can log in to that one fine. But that ax92u's wan port is connected to another ax92u acting as a bridge. I don't know how to make it so that I can log in to the bridge from the PC. Typing the IP address in a browser doesn't work. Do I need to change a subnet mask, or use port forwarding or something else? And how? Someone please help me out. I'm not good with networking.

Thanks in advance!
 

CaptainSTX

Part of the Furniture
Just to clarify a few things.

How many AX92Us are you talking about?

Provide a diagram showing how the routers are connected to each other. (WiFi or Ethernet)

For any Ethernet connections indicate at each end of the cable if it plugged into a WAN port (Not a WAN port repurposed as a LAN port) or a LAN port.

Also indicate what subnet is being used on each AX92U.

I'm sure with additional info someone can give you a solution.
 

ColinTaylor

Part of the Furniture
Reading your other post it sounds like you have a very awkward setup consisting of 2 mobile phone hotspots, two media bridges and one router.

IIRC in media bridge mode the IP address of the bridge changes to one which is assigned by the upstream device. So in your case that would be one of the mobile phones.

If you're using an Android phone you might be able to see the Media Bridge device shown as a connected device in the Hotspot settings. Tapping the device name should give you more information about it including what its IP address is. It is this address that you need to use to access the Media Bridge.

If you still don't have any luck accessing it try your router in a single WAN configuration instead of dual WAN.
 

0reo

New Around Here
@colin, yes that is my layout, but I'm not sure what's going on with the bridge ip addresses. For now I have been able to set them statically and it works, till it doesn't. But that's all a separate problem. For this thread, assume I know what the ip address of the bridge is.

@CaptainSTX, I use my phone's mobile hotspot as my internet. One ax92u is setup in media bridge mode. It's connected to the hotspot via wifi, and an Ethernet cable goes from a lan port into a second ax92u's wan port. The second ax92u is used in router mode and an ethernet cable goes from it's lan port to my PC's lan port. Does that make sense? Its PC --- AX92U(router) --- AX92U(bridge) --- cellular hotspot. How do I login to the bridge's web ui from the PC?
 

ColinTaylor

Part of the Furniture
@colin, yes that is my layout, but I'm not sure what's going on with the bridge ip addresses. For now I have been able to set them statically and it works, till it doesn't. But that's all a separate problem. For this thread, assume I know what the ip address of the bridge is.
So what is the IP address of the bridge and what is the IP address range of your LAN? The bridge address cannot be in the same range that your LAN uses.
 

0reo

New Around Here
lan address of the PC is 192.168.52.5
The bridge is 192.168.43.135.

I've been setting the subnet masks on everything to 255.255.255.0,
 

ColinTaylor

Part of the Furniture
Have you tried accessing it with dual-WAN disabled?

Have you confirmed that the bridge is still using that IP address by plugging a PC directly into the bridge's LAN port and accessing it from there?
 

ColinTaylor

Part of the Furniture
What IP address does your PC have when it's plugged directly into the bridge?
 

ColinTaylor

Part of the Furniture
I manually set it to 192.168.43.5 So it can communicate. Otherwise I get nothing.
I think this is your problem then. I think you would have more success if you configured the bridge to use DHCP, then use the information on the phone to determine its IP address.
 

0reo

New Around Here
Well, that's how I came up with the ip address I'm using. DHCP seems to default to that 43.135. But, I can try putting the bridge back in dhcp mode. Still, how does that help when the PC is connected to the router?
 

CaptainSTX

Part of the Furniture
The bridge AX92 needs to be in the subnet assigned by your WiFi hotspot. You can either let this happen by DHCP automatic or assign it a static IP. Assigning a static IP on the bridge may be an issue if your hot spot isn't setup to deal with a device self assigning its own static IP. While this would be strange my experience with several hot spots has been the firmware isn't that robust.

Trying to double NAT a router behind a bridge is an unusual setup as I'm not sure what happens when you try a double NAT setup. In a typical double NATed setup, devices on the second router have no trouble connecting with first router. While you seem to have tried a number of things I would first suggest you set the second AX92 up again double NATed but on the WAN be sure that you have set it up to get its WAN IP from the AX92 in bridge mode which should be in the bridges LAN subnet.

I have my doubts that this will work since I just don't know if an AX92 in bridge mode is also fully functioning also as a router that will facilitate a double NAT. I have used a Linksys 54G running DD-WRT as a bridge on my network and the IPs it assigns to devices connected by Ethernet to the bridge are from the DHCP pool of the LAN. In my experience a router in the bridge mode becomes little more than an oversize wireless adapter. Perhaps someone else has tried running a double NAT behind a bridge and can tell you if its possible an how set it up.
 

Attachments

  • How to double NAT two routers.txt
    4.9 KB · Views: 19

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top