IGMP Proxy not working on Asus RT-AC68U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Pulsus

New Around Here
Hello all,

I am trying to use IGMP Proxy on my Asus Router RT-AC68U with Merlin 384.17 firmware, I have enabled JFFS use and loaded a igmpproxy.conf file which wasn't working.

In order to really understand the problem I reflashed my router and use a igmpproxy.conf provided by RMerlin on github (https://github.com/RMerl/asuswrt-merlin/blob/master/release/src/router/igmpproxy/igmpproxy.conf ) but got the same error, what is missing to start igmpproxy?

Below the error message:
Code:
[email protected]:/jffs/scripts# igmpproxy -d -v igmpproxy.conf
There must be at least 2 Vif's where one is upstream.
Best regards,
 
Last edited:

waeking

Regular Contributor
I still can't get this to work.....


router (68u) ---- qnap (192.168.1.241) ---- docker 172.16.2.0 ----- jellyfin 172.16.2.28
router (68u) ---- television (192.168.1.175)
router (68u) ---- laptop (192.168.1.49)

I have my router br0 as 192.168.0.0/24 and br0:net172 as 172.16.0.0/12

I have jellyfing running on 172.16.2.28 and would like to watch on a television 192.168.1.175

I can access the webui of jellyfin from a laptop 192.168.1.49.

I am trying to setup igmpproxy.conf


/jffs/configs/igmpproxy.conf.add
Code:
phyint br0 upstream ratelimit 0 threshold 1
        altnet 192.168.0.0/24
        altnet 172.16.0.0/12
phyint br0 downstream ratelimit 0 threshold 1
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top