Solved I'm overlooking something here but cannot connect to LAN through OpenVPN

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

htismaqe

Very Senior Member
I have an AX88U running Merlin 386.1.

I went to VPN Server tab and set the server to "on".

I left everything default, including "LAN only".

I created a new user and applied all the settings.

I exported the OVPN file and loaded it in my client.

My client connects and status of the tunnel is up but I cannot see anything on my local LAN.

I've looked through dozens of tutorials (most of which are older now and contain dated advice) and I have no idea why it doesn't work.
 

htismaqe

Very Senior Member
Nevermind, I restarted the server again and it works now.
 
Similar threads
Thread starter Title Forum Replies Date
D Something has happened to my AC5300 router... Asuswrt-Merlin 27

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top