Internet host name not visible to ISP they cannot enable bridge mode RT-AC1900P / UBC1326

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ludo14

Occasional Visitor
Hello I have an
Asus 1900p router with firmware 3.0.0.4.386_41634
ISP Provided modem/router combo Altice Ubee UBC1326 / UBC1326AA00
This is the type that I have to login through their website to configure the very few options they give me.
Right now its is double nat because of both in route mode but internet works
Asus router is on 192.168.3.1
ISP router 192.168.1.1

I have asked them to enable bridge mode and they are having issues enabling it
The last thing the they are saying is to contact Asus because they cant see it.

What I can see as a possible problem is host name is not showing up on their connected devices list
If I connect the desktop directly to their router it shows host name and mac address on their connected devices list
But asus router host name does not show up even though it gets a 192 address for wan
I have typed "1900P" host name under "special requirements from isp" on wan tab
but it still does not show up
Should I type the Asus router MAC address in that section as well?

I never had to type a host name before to get bridge mode enabled
 

CaptainSTX

Part of the Furniture
Is there some particular reason you don't want to run in a double NAT? If your setup isn't broken why are you trying to fix it?

For most setups it doesn't cause any problems or reduction in speeds.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top