Internet not working but everything looks good

jata

Senior Member
I'm a long-time merlin/asus user and need some assistance with an issue but I don't think it's related to merlin's FW.

In summary I upgraded by internet plan with Optus in Oz (NBN) from a FTTC 50/20 to 100/40 connection - Optus call this a 'speed pack'.

The update to my service happened and since then I can't access the internet and I have tried everything I can think of. I have a Optus engineer coming on Monday but that means no internet all weekend with 2 kids and wet weather - so this is an emergency for sure...

This is what I can tell you...
  • NBN connection box - looks fine/normal with all lights solid blue. Plus NBN engineers have remote tested and everything looks good
  • RT-AX86S router with Merlin has red light for internet (GUI reports no internet) but I can see it is getting the WAN IP address from the NBN box as per normal
  • RT-AC68U router reset and flashed with latest stock reports internet connected but no actual internet working from router or clients
  • with AC68U I can see in the logs that it has no internet - can't even do the NTP sync
  • I can't ping anything across the WAN from the router or any client
  • I have tried using google DNS on the WAN config but this doesn't work
  • I have even connected a laptop directly to the NBN box via ethernet and it gets an IP address from the NBN box but still no internet

Is there anything else worth trying? Or am I screwed until next week?
 

Tech Junky

Very Senior Member
@collintaylor

Missed that somehow. Knowing how ISP's work from an insider standpoint it sounds like a backend issue with provisioning service. Knowing what IP is being issued might help decipher the issue. Also, any time you switch devices connected to the ISP device it's a good idea to reboot it since some providers use a sticky MAC / IP setup that causes issues with things working correctly when switching things around.

Since there was a change of service in the billing system it's possible the billing codes are missing something or didn't provision out to the gateway properly. I would have them remove the codes and put them back on or "roll" the service to get it pushed out again. This sort of thing happens occasionally with everything from internet to cell phones where something gets dropped during the provisioning process and requires manual intervention.

There's a 15-20 step handshake between devices to enable them on the network. It happens quickly in the background but, sometimes there's an issue.
 

jata

Senior Member
Thanks all. I’ve done all I can and will have to survive until early next week when engineers take a look.

It does look like an issue with nbn or my isp.

Plenty of data on my mobile plan so will have to connect Apple TV to my phone hotspot.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top