IPV6 Question

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

SilentStorm

Regular Contributor
Hey everyone,

I have an awkward set up at home, and I'm currently struggling to figure out if I can use IPV6 or not, as the router is not giving me one.

Right now, I'm using my ISP's gateway (Arris XB6) as I'm not allowed to use my own gear there. I then have a second router connected to the gateway and is providing a second network. I DO NOT have Bridge Mode enabled. At this point in time, it is not something I can do as a result of my current setup, so that is essentially ruled out. My second router is an ASUS Rog GT AC2900. When I tried having it in "Access Point" mode, it disabled the QoS settings which I do need.

I'm wondering if anyone knows how I can enable XB6 through this set up? Apologies for my lack of knowledge here. Any help would be appreciated.
 

L&LD

Part of the Furniture
Provide a diagram of how the network is connected today.

Bridging the ISP's modem/router hardware is key to a useful network, IMO.
 

SilentStorm

Regular Contributor
Provide a diagram of how the network is connected today.

Bridging the ISP's modem/router hardware is key to a useful network, IMO.
Sure. I'll provide a diagram later today.
 

SilentStorm

Regular Contributor
Provide a diagram of how the network is connected today.

Bridging the ISP's modem/router hardware is key to a useful network, IMO.
1612644917473.png


Here is a diagram of my current network. Again, bridge mode is unfortunately not an option for me at the moment, as based off the location of everything in our house, it's going to mess a lot of things up.

Making the Asus Router an access point removes QoS functions from the router, so that's not an option either. I've done a little bit of digging and some people are saying requesting a different prefix from your ISP solves this issue? The current prefix is /64. Any help would be appreciated.

I'm aware this is a double NAT situation, I'm also confused as to how to get around that. Not sure if this significantly impacts gaming performance or not. As of right now, I have put the Asus Router in DMZ, and done all the other port forwarding through the Asus Router, which is giving me Open NAT.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top