What's new

Is AiMesh Working Correctly?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

ComputerSteve

Senior Member
So i'm noticing that with my AiMesh System the channels for each node don't seem to be syncing or is this how its designed?.. So I have 1 RT-AC5300 & 4 RT-AC3100 acting as nodes. I am noticing that with the Smart Connect feature enabled I get a DWB network on the Asus RT-5300. The issue is the channels for my main network on the nodes seem to follow the channel of the DWB network. So my main network also is smart connect with 1 SSID for the 2.4GHZ & 5ghz. The networks 5ghz network on all my nodes is using the channel from the DWB network which is 149 instead of the 40 channel that is selected on the Dual-Band Smart Connect (2.4 ghz and 5 ghz) page.. I have tried disabling smart connect & creating unique names for each band. Even doing that change doesn't make the nodes use the 5ghz-1 channel which is channel 40. The nodes do seem to accurately reflect the new separated SSID's of MyNetwork_2.4 & MyNetwork_5g yet the still uses the 5GHz wifi channel of the DWB network which is channel 149. Why are the nodes following the 5ghz-2 channel settings which is the DWB network?
 
5 routers? How big is the area being covered? (Too much Wi-Fi, I think).

After making a change on the main router, remove all nodes (and additionally, reset to factory defaults manually if issues persist, via the WPS method appropriate for your router(s), and re-associate them, one by one).
 
5 routers? How big is the area being covered? (Too much Wi-Fi, I think).

After making a change on the main router, remove all nodes (and additionally, reset to factory defaults manually if issues persist, via the WPS method appropriate for your router(s), and re-associate them, one by one)
So this is not the way it should work? I mean everything is working it’s just the nodes are using the DWB channel.
 
I am not sure what a DWB channel is? I don't know how it's supposed to work with a three radio router as the main, but my suggestion stands.

Why so many routers though? If the area isn't a brick/concrete construction between all rooms and/or it is greater than 20,000 SqFt, you have too much Wi-Fi in that (assumed) small space.
 
So can someone chime in who has a triband router. I don’t want to reset everything if it’s just the way it works lol. That seems to be the suggested response for everything. While I appreciate the suggestion it isn’t fun to have to reconfigure everything.
 
So can someone chime in who has a triband router. I don’t want to reset everything if it’s just the way it works lol. That seems to be the suggested response for everything. While I appreciate the suggestion it isn’t fun to have to reconfigure everything.
The DWB band is the backhaul band for the nodes/iameshes. U need to connect your devices to the regular SSID that is shared between the 2.4ghz and 5ghz bands if u want to use smart connect.
 
The DWB band is the backhaul band for the nodes/iameshes. U need to connect your devices to the regular SSID that is shared between the 2.4ghz and 5ghz bands if u want to use smart connect.
Right, what i'm saying is my normal SSID is being broadcast from the nodes but instead of using the channel thats for my normal ssid not the backhaul. Its using the backhaul channel on my main network for the 5ghz.
 
is your dwb SSID the same as your other 5ghz band name? That would be the only explanation or you have smart connect turned on with 2 triband routers with Ethernet connection to each other and the WiFi backhaul is not being used but instead the Ethernet.
 
is your dwb SSID the same as your other 5ghz band name? That would be the only explanation or you have smart connect turned on with 2 triband routers with Ethernet connection to each other and the WiFi backhaul is not being used but instead the Ethernet.
No my main network with smartconnect is MyNetwork --- The DWB network is MyNetwork_DWB. So theirs a difference.
 

Attachments

  • Screen Shot 2021-03-23 at 10.20.12 PM.png
    Screen Shot 2021-03-23 at 10.20.12 PM.png
    259.8 KB · Views: 152
  • Screen Shot 2021-03-23 at 10.19.35 PM.png
    Screen Shot 2021-03-23 at 10.19.35 PM.png
    187.4 KB · Views: 149
  • Screen Shot 2021-03-23 at 10.19.15 PM.png
    Screen Shot 2021-03-23 at 10.19.15 PM.png
    185.4 KB · Views: 126
The only one thats on the configured channel 40 is the one coming from the RT-AC5300, All the nodes are using the DWB channel of 149. IDK why this is. They still work though? so i'm just confused.
 

Attachments

  • Screen Shot 2021-03-23 at 10.21.33 PM.png
    Screen Shot 2021-03-23 at 10.21.33 PM.png
    121.9 KB · Views: 104
What are those devices? Are those nodes???? They should connect to the 5ghz-2/dwb network. Clients should use the lower band of the 5ghz
 
What are those devices? Are those nodes???? They should connect to the 5ghz-2/dwb network. Clients should use the lower band of the 5ghz
All my nodes are Ethernet wired except 1. What your seeing is my WiFi scanner. All the nodes are broadcasting on channel 149 which is the dwb channel. If I change the dwb channel the nodes change to broadcasting on that new selected channel & still don’t broadcast on the main 5ghz channel which doesn’t offer 149,153,157,161.
 
If you go to the iamesh then click on one of the iameshes and then click management -> radios. Is 5ghz-1 turned on?
 

Attachments

  • 0538B291-2DC6-4701-B26E-45AB229C4842.jpeg
    0538B291-2DC6-4701-B26E-45AB229C4842.jpeg
    35.2 KB · Views: 119
If you go to the iamesh then click on one of the iameshes and then click management -> radios. Is 5ghz-1 turned on?
This is what I see.. I don't see two seprate 5Ghz options. It just says enable radio 2.4ghz & 5ghz.
 

Attachments

  • Screen Shot 2021-03-23 at 10.53.54 PM.png
    Screen Shot 2021-03-23 at 10.53.54 PM.png
    201.2 KB · Views: 119
Okay I think I figured it out. So your RT-AC5300 is a triband router which I have myself also and it uses the 5ghz-2 and 5ghz-1 but your RT-AC3100 is only dual band and only uses the higher band for 5ghz. So it’s working as intended I believe. The best way to test it, is setup one of the ac3100 nodes as just a regular AP or Router and see what channels you have available. I bet you only see the higher ones. The lower bands are actually new because they provide less interference And must not have gotten added to the ac3100.
 

Attachments

  • 3D19B0E9-291C-44F7-A39A-7813DFDE6878.jpeg
    3D19B0E9-291C-44F7-A39A-7813DFDE6878.jpeg
    37.6 KB · Views: 128
  • C250E6D0-F945-43AB-BF2B-E7CA129B6F95.jpeg
    C250E6D0-F945-43AB-BF2B-E7CA129B6F95.jpeg
    36.2 KB · Views: 112
Okay I think I figured it out. So your RT-AC5300 is a triband router which I have myself also and it uses the 5ghz-2 and 5ghz-1 but your RT-AC3100 is only dual band and only uses the higher band for 5ghz. So it’s working as intended I believe. The best way to test it, is setup one of the ac3100 nodes as just a regular AP or Router and see what channels you have available. I bet you only see the higher ones. The lower bands are actually new because they provide less interference And must not have gotten added to the ac3100.
Ok that makes sense.. I mean it is working.. So I guess just leave it. Honestly i'm not in the mood to reconfigure it again.
 
Ok that makes sense.. I mean it is working.. So I guess just leave it. Honestly i'm not in the mood to reconfigure it again.
Thanks for you help =) Also if anyone can confirm that on AP mode or router mode the 5Ghz on the 3100 doesn't show channel 36/40/44/48 & instead shows the higher channels.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!

Members online

Top