What's new

Issue adding ZenWifi XD6S AIMESH Node to Gt AXE16000 under 388.1 firmware

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor

I Have a GT AXE16000 running 388.1 Asus WRT Merlin firmware and I try to add a ZenWifi XD6S as an AImesh node.

The 16000 does not detect the XD6.

Has anyone ever tried this ?

I had the opportunity to test with an other router an XT12 pro that accepts Asus WRT Merlin.
My GT AXE16000 does not see it when I try to link the Xt12 pro to the GT AXE 16000..
When I try to link the XT12 Pro to the XD6S it directly works if I do this with the ASUS official firmware installed on the XT12 pro (XT12_9.0.0.6_102_3506-g9332d73_nand_squashfs).
If I try to link the routers while the 388.1 Merlin firmware is installed on the XT12 Pro the Nodes are not discovered..
But a turn around is to link with the ASUS official firmware and then install 388.1 Merlin firmware on the XT12 pro.
The mesh nodes are kept and functionnal.

It seems then that the issue comes from 388.1 Merlin firmware, I don't know how to escaladate this issue to Merlin team.

I will try later to reinstall official ASUS firmware on my Gt AXE16000, links the nodes and then reinstall 388.1 Merlin.

Evidently Merlin FW requires the mesh node candidate to be hardwired at the time of acquisition. I run Merlin on both my units and cannot confirm the 'wired' requirement as mine have ever been wired and it has always "just worked".
I believe there has been some speculation the issue concerns WPS. You might look to see that it's enabled.

I tried wiring the node candidate on its wan port but the result is the same.
About WPS you mean that WPS should be enabled on the router ?
On the XT12.
I tried with and without WPS and it does not work.
I resinstalled the Asus FW and it directly sees the mesh Node with or without WPS activated.

the solution is to link the nodes with ASUS FW and then install Merlin FW.

I will do this on my Gt AXE16000
Really no need to install Merlin on the nodes unless you want to run scripts, etc. at "events", or whatever, on the nodes themselves. I only do it just because...
Ok, I have no need of Merlin on the nodes, just on the main router.
I will manage this later in the afternoon.
Slightly off topic, but I'm running an ax88 using Merlin 388.1 FW with three older ac model routers in aimesh. The aimesh has become very unstable lately, and more so when I upgraded two of the mesh units to the latest Merlin AC FW (which has a newer non-public Asus FW). The ac88 would actually drop off line but return (for a time) when power cycled. The ac68 would flop back and forth from wired backhaul to wireless. An even older ac1750 with very old Asus FW is the most stable at this point. I have downgraded the ac88 and the ac68 to Asus FW and that seems to help. I think this is purely an Asus FW AX/AC fork issue, so I just bought a pack of AX1800 mesh units and I plan on selling off the AC units. I'll provide an update on the stability of the new units when everything is switched out. I chalk it up to "progress."

Thank you for your involvement on the subject.
As mentioned above I have installed the Asus Official FW on my GT AXE16000 and then it detectes the mesh nodes.
The issue now is that it is not stable at all in wireless mode (even less than 5 meters from the main router) , after a few minutes the nodes appear as disconnected ...

I will for now use it wired on the XT12 but I hope that the wireless will become available and stable in newer FW versions, the price of these units is high enough to hope a better service.
Just to chime in - I have the same issue with AXE-16000 and wireless aimesh with AX11000 and AX92u. All have the latest software and will connect initially, then have issues within minutes.
Worked perfectly with the AX11000 as the hub and AX92U as remote node.
I solved the problem by deactivating the "Smart Connect" function under "Wireless". After that, I assigned all frequencies the same SSID and password. No more Ai mesh node problems (reboots, disconnections).

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!