Issues adding node (DSL-AC68U)

iamdm

New Around Here
Hi there,

long time lurker, first time poster.

I've got a multi-node ai-mesh setup, which until recently has been running fine. I started having issues with a specific node dropping off and needing re-added to the system, it's a DSL-AC68U, although obviously not being used as a modem, just an ai-mesh node.

The full setup is at the bottom (in case it matters), so not to elongate this post. Everything has been stable for almost 6 months, until the most recent events.

2 nodes in the system are running latest vanilla asus FW. The router is running 386.5_2-gnuton0, as is the problematic 2 dsl-xxxxx node. The other (final) dsl-xxxxx node has 386.04-gnuton2 FW, but I can't update it as it no longer accepts the admin password (this is a separate issue) - I've tried adding authorized keys after the fact, but it's having none of it and likely needs a full reset/re-add.

THE ISSUE:

I managed to reset and upgrade the FW of the problematic node (it was running vanilla asus FW of a very slightly older vintage) - I went for the latest GNUTON build, as I've had good experience with that before. Got it added back to the network after much trial and error (I'm aware of needing to use ethernet for these builds at the moment). But it flaked out again the next day - by utter coincidence my internet connection dropped out fully for an hour later that day, so I wonder if the internal network behavior was actually a symptom of the upstream problems and I just assumed it was the node misbehaving again. So went to repeat the process.

But it just won't add. I can get it to appear in the web gui and the phone app, but it fails at ~25% each time. I've tried resetting it and sacrificing a goat, doing the wiggle dance (powering on/off a few times, multiple resets, power on with or without ethernet cable attached etc etc). To no apparent avail.

I'm about to return it to the vanilla FW (latest rev) and see if that helps, but I wanted to check with the knowledgeable crowd if I'm missing something (I've trawled all the forums for similar behavior, but it all just points to the need for an ethernet connection and to power on/off a few times)? Does the fact that these models don't have a dedicated WAN port affect the need for ethernet on the GNUTON builds? (it hasn't until now) I've just been using LAN port 1.....

Very keen to understand the problem, as I may have the exact same thing when I tackle the other dsl-xxxx node to get it cooperating again (at least it's functional!)


System:

BT Smart-Hub 2 (actual modem, sitting on a different subdomain, wifi not used)
DSL-AX82U (used as router/firewall/dhcp/vpn client etc. w/o modem)
2x RT-AC67U nodes (one is hardwired, the other is wifi)
2x DSL-AC68U nodes (both wifi)

As with most networks, this one has grown organically, hence the mix of kit, and it just so happens my current internet connect doesn't support the asus modem, so having to use the BT hub instead - my old connection let me use the asus directly, no BT kit required.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top