JFFS unmounted after Firmware-Update to RT-AC68U 386.1.2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

HOgi

Occasional Visitor
JFFS is unmounted after I updated the Firmare of my RT-AC68U to latest Merlin 386.1.2.
If I flash back to 386.1.0 everything is fine again. Allready tried "Format JFFS partition at next boot" without success.

Any ideas?
 

octopus

Very Senior Member
Try to update to latest Alpha2 there is som fixes /jffs mount when restarting..
 

octopus

Very Senior Member

octopus

Very Senior Member
No, this would take me 1 hour or longer... I'm now back on 386.1.0 and the error is gone.
Then you have not taken advantage of the new bug fixes and updates and probably suffer from some fixed bugs.
 

RMerlin

Asuswrt-Merlin dev
Run this command, then reboot:

Code:
nvram set jffs2_on=1
nvram commit
 

Wallace_n_Gromit

Senior Member
Works.... BIG THX @RMerlin
Fortunately, in the lastest 386.1_2 firmware, Merlin added the ability to SSH into the router even when the JFFS partition failed to mount (Dropbear would still load into a tmp directory).

Prior to that update, when in 386.1, my JFFS partition would also fail to mount (in my RT-AC68U) and I could not access SSH (Dropbear failed to load) .
 

RMerlin

Asuswrt-Merlin dev
I don't know how some of you guys are ending up with jffs2_on being set to 0, as "1" is the default value.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top