Just got fiber but can't get upload speed above 60 Mbps on RT-AC86U with 386.3_2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

dvohwinkel

Senior Member
I just got ting fiber (1GBps up and down) and with my computer hardwired to the fiber termination, I get 930Mbps up and down. When I connect my RT-AC86U as the only thing between them I get 930 down and around 60 up. I am running Merlin's 386.3_2 .

I have removed any USB device, did a hard reset to defaults, did a soft reset to defaults, reformatted jffs, and reuploaded 386.3_2 with another reset to defaults.
I have a CAT 8 cable going from the fiber ethernet port to the WAN jack on the RT-AC86U.
I have my computer hooked into port 1, but have tried all four.. and get the same results.

I have HW Flow cache enabled and Runner enabled.
No QOS, No AI anything, no usb anything.

I have nothing else configured, turned off wifi.. Any ideas?
 

dvohwinkel

Senior Member
I just made an interesting discovery..

If I take my RT-AC68U and factory reset to defaults it works fine.

If I take my RT-AC86U and factory reset to defaults it only gives like 60Mbps upload..

So it seems like something is different between the 68U and the 86U. I don't believe my 86U is broken as I have seen a ton of hits on similar issues people are having.. but I have yet to see how anyone fixed it. I even tried with QOS on and off..
 
Last edited:

dvohwinkel

Senior Member
My setup is RT-AC86U and an RT-AC-68U(aimesh) I tried the latest Merlin and ASUS firmwares. I reset to factory defaults and turned off the wireless.. disconnected the usb thumb drive..

If my computer is directly connected to the fiber port I can get 930Mbps up and down.
If I use the RT-AC86U and disconnect everything from it.. factory reset with defaults.. I can only get 60Mbps upload.
If I use the RT-AC68U and disconnect everything from it.. factory reset with defaults.. I can get full 930 Mbps up and down.

All router settings are the same. I just set it up enough to run my test.. ie just to the point of giving it a username/password.. then run tests.

I do not believe the 86U is broken, just that a setting needs to be set that is not needed or something on the 68U.

Any ideas?
 

skeal

Part of the Furniture
My setup is RT-AC86U and an RT-AC-68U(aimesh) I tried the latest Merlin and ASUS firmwares. I reset to factory defaults and turned off the wireless.. disconnected the usb thumb drive..

If my computer is directly connected to the fiber port I can get 930Mbps up and down.
If I use the RT-AC86U and disconnect everything from it.. factory reset with defaults.. I can only get 60Mbps upload.
If I use the RT-AC68U and disconnect everything from it.. factory reset with defaults.. I can get full 930 Mbps up and down.

All router settings are the same. I just set it up enough to run my test.. ie just to the point of giving it a username/password.. then run tests.

I do not believe the 86U is broken, just that a setting needs to be set that is not needed or something on the 68U.

Any ideas?
Wow! This doesn't make sense. You said you tried a direct connection to your ONT and it worked, are you using the same port and cable for your AC86U? You also say you have deployed Cat 8 cable, have you tried another cable after removing the Cat 8?
 

zaxcom

Regular Contributor
Sounds like a handshaking issue between the ethernet port on your computer and the router. In your computer can you go into the ethernet settings and manually enable 1000baseT, Flow Control off, and Full Duplex?

Also make sure your MTU is 1500
 

dvohwinkel

Senior Member
Wow! This doesn't make sense. You said you tried a direct connection to your ONT and it worked, are you using the same port and cable for your AC86U? You also say you have deployed Cat 8 cable, have you tried another cable after removing the Cat 8?

I have tried the cable that worked with direct connecting the PC to the ONT on all 4 ports of the RT-AC86U and then tried also tried a cat 8 cable from a friend. Right now my wife and kids are home so had to stop testing. I hooked up the 68U as the main and the 86U as the aimesh node.. connections thru the aimesh node (86U) are giving fater upload speeds than downloads.. weird.. but anything connecting thru the 68U are ok.

I may try replacing the 86U with something.. but what's a good choice for aimesh root node.
 

dvohwinkel

Senior Member
Sounds like a handshaking issue between the ethernet port on your computer and the router. In your computer can you go into the ethernet settings and manually enable 1000baseT, Flow Control off, and Full Duplex?

Also make sure your MTU is 1500

but why would the 86U be consistently the issue? Anytime I am going tru that it is slow. Direct connect is fine and going thru the 68U is fine.
 

zaxcom

Regular Contributor
Because ASUS may have used a different model of ethernet interface on that router and its not playing nice with your computer. If you manually set the parameters you can eliminate handshake issues.

Unfortunately, if the handshake issue is between the WAN port on the ASUS and the ONT then you cant do much about that.
 
Last edited:

dvohwinkel

Senior Member

Morris

Senior Member
Start with the basics.

-Replace the jumper cable from laptop to router
-Replace jumper cable from router to ISP equipment
-Try a different port on the router
-Try a different computer

Good luck,

Morris
 

dvohwinkel

Senior Member
Start with the basics.

-Replace the jumper cable from laptop to router
-Replace jumper cable from router to ISP equipment
-Try a different port on the router
-Try a different computer

Good luck,

Morris

I've done all these things.
 

Morris

Senior Member

zaxcom

Regular Contributor
I would at least try the manual settings on your computers Ethernet settings. Do you have more than one computer? Because if more than one acts the same way then your router is the issue.
 

dvohwinkel

Senior Member
BTW, are you power cycling the ONT each time you change the router?

I loaded the ASUS official firmware(latest from website), hard reset to defaults, soft reset to defaults, formated jffs, then with the power off to the ONT(I pulled it's plug for 8 hours) I connected the 86U to the ONT port and rebooted 86U.. then waited 5 minutes and powered on the ONT.. same bad 930Mbps down and 15Mbps up

I loaded Merlin's 386.3_2, hard reset, soft reset with defaults, format jffs, then with the power off to the ONT (5 minutes) I reconnected the 86U to the ONT port and rebooted the 86U. Five minutes after the reboot I powered on the ONT and the same terrible upload speeds.

I then turned QOS on and tried Adaptive with automatic settings.. same bad uploads.
I then tried traditional QOS... same bad uploads..
then cake.. same..

Then turned off QOS and withdrew Tredmicro connesent and rebooted 86U. Same issue..

cables are fine. I got a Cat 7 cable and the cat 5e, cat 7 and cat 8 are all working fine on the 68U and direct connect.

I don't see any choice but to get a new router.. this one is out of warranty. Anyone have recomendations? I would like to stick with ai-mesh.. though I wonder what having a 68U as the aimesh does to wireless speeds.. I'm guessing that it's like the max speed is the fasted common speed so the 68U would be limiting.. but I have not found a real answer to that question.
 

zaxcom

Regular Contributor
Same question, do you have another computer to test the speeds with, so we can rule out the ethernet adapter on the computer not liking the ethernet interface on the 86u? Did you try the manual settings?
 

L&LD

Part of the Furniture
You may want to double-check your steps while resetting the router before you go ahead and junk it.

Fully Reset Router and Network

Best Practice Update/Setup Router/AiMesh Node(s) 2021


I would also be very wary of the Cat7 and Cat8 cables.

For a sanity check, buy a quality set of Cat5e Ethernet cables to test with (be sure it's a different brand than anything you have now).

Also test with a different client device too if you can (and if it's a mobile client device, be sure it is plugged into AC power, on Performance mode, and the network and network adaptor settings aren't customized in any way. And don't use USB network adaptors either (the device should have an RJ45 Ethernet port).
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top