1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Latest Firmware RT-AX88U & YouTubeTV

Discussion in 'ASUS AX Routers & Adapters' started by DexterII, Jun 1, 2020.

  1. DexterII

    DexterII Occasional Visitor

    Joined:
    Jan 15, 2020
    Messages:
    10
    It seems I’m having streaming issues with YouTubeTV with all my devices after upgrading to 9107

    Netflix doesn’t seem to be an issue.

    Speed tests still come out good. I’m on a gigabit plan with my ISP.

    Using the stats for nerds menu all the connection speeds start off pretty good but shortly drop down to a crawl and degrades video quality significantly.

    This seems to be happening on my iPad, Roku and LG TV.

    Roku and LG TV are hardwired.


    I thought I was onto something last night when I unplugged the Ethernet jack to the tv and restarted the app. It seemed to have worked for a while. But I’m back to crappy streaming again.

    No QoS enabled. Although I tried it and it made no difference.
     
  2. Jayce Ooi

    Jayce Ooi Occasional Visitor

    Joined:
    Sep 18, 2017
    Messages:
    47
    No issue with my Panasonic TV. Using wireless here.
     
    L&LD likes this.
  3. mcmxmk19

    mcmxmk19 New Around Here

    Joined:
    May 24, 2020
    Messages:
    3
    There has been a noticeable drop in performance in my rt-ax88u since upgrading to 9107. I’ve had it for about two months when I upgraded from the router my ISP gave me. This is the first firmware update where I’ve noticed a decrease in performance. Occasionally Netflix will buffer now or when I’m playing call of duty online I’ve noticed a huge decrease in performance and I’m connected via Ethernet. It’s not terrible but it’s noticeable. For the first month and a half of owning the at-ax88u everything was great, then 9107 happens and I’m having performance issues. I’ve tried using/not using QoS, resetting to factory settings, I already turn my router and modem off when I go to bed. Nothing has worked. I’ve read Merlin is more consistent with performance after updates but I’m past tinkering with my devices. I’ve also read you can roll back to a previous version, which I might try or just hold out for a new update, it seems to happen at least every 30-45 days.
     
  4. mcmxmk19

    mcmxmk19 New Around Here

    Joined:
    May 24, 2020
    Messages:
    3
    Quick update. I switched to Merlin from the stock firmware and the performance issues were gone.
     
    L&LD likes this.