1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

lg tvs are slow to connect

Discussion in 'ASUSWRT - Official' started by 128bit, Jul 9, 2018.

  1. 128bit

    128bit Occasional Visitor

    Joined:
    Jan 26, 2018
    Messages:
    21
    Location:
    NC
    since switching to the ac86u from linksys wrt1900ac/3200acm, there are instances when the auto-connect feature is very slow or non-existent. with the wrts, it was most often instantaneous!

    i've tried dhcp and static/assigned ip but both methods exhibit similar behavior. the workaround is rather simple - i just go to the network page of the affected tv and this seems to force the tv to search for available networks. after a few seconds, it locates the ssids and connects to the default without any additional action on my part.

    perhaps, it's the tv but this behavior was not present with 2 different wrt routers. if anyone has an idea on how i could troubleshoot this error, it would be appreciated.
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. mlippold

    mlippold Regular Contributor

    Joined:
    Jan 13, 2016
    Messages:
    51
    I don't have that model of router but if it has Smart Connect I'd try disabling that temporarily to see if the problem goes away.
     
  4. VANT

    VANT Very Senior Member

    Joined:
    Feb 4, 2015
    Messages:
    718
    Location:
    Poland
    i have not that problems with lg tvs and 86u
     
  5. 128bit

    128bit Occasional Visitor

    Joined:
    Jan 26, 2018
    Messages:
    21
    Location:
    NC
    so yes, the 86u has smart connect but is it enabled automatically? i ask cause i never configured it.
     
  6. 128bit

    128bit Occasional Visitor

    Joined:
    Jan 26, 2018
    Messages:
    21
    Location:
    NC
    much appreciated now i have to go back to scratching my head. i have the last of 2 discontinued models - the oldest has webos 2.21-1344. it's the most problematic.

    . . . thanks for your response.
     
  7. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    707
    Disable Smart Connect, Airtime Fairness, Roam Assist and see if it helps.
     
  8. VANT

    VANT Very Senior Member

    Joined:
    Feb 4, 2015
    Messages:
    718
    Location:
    Poland
    my tvs has webos 3.50 (3.70.70) and work ok with both band 2.4 and 5GHz, but i think that can be hw problems.
    First try disable smart connect if use, if this not help, make factory default and test with simplest configuration.
     
  9. 128bit

    128bit Occasional Visitor

    Joined:
    Jan 26, 2018
    Messages:
    21
    Location:
    NC
    this may sound pretty lame, so bare with me. i run stock code and have not knowingly enabled smart connect. after reading your comments, i've again looked at that page from the "network tools" index.
    how can i tell if it's enabled?
     
  10. VANT

    VANT Very Senior Member

    Joined:
    Feb 4, 2015
    Messages:
    718
    Location:
    Poland
    in wifi tab smart connect switch
    sc.png
     
    arthurlien likes this.
  11. 128bit

    128bit Occasional Visitor

    Joined:
    Jan 26, 2018
    Messages:
    21
    Location:
    NC
    i'm so dumb. ok, smart connect was never on. whew! i'm thinking it may be more of a webOS v2 issue, since my webOS v3 set is more reliable.

    just updated to the latest release. perhaps, i'll save my config and perform a factory reset. haven't done that for a few upgrades now.

    many thanks
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!