Locked out of Asus GUI after settings change

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

vonmaya

New Around Here
Hi , I'm new to this forum and by no means an IT guru, but looking for some help.
Some months ago I set-up a RT-AC68U using the usual recommended settings i.e. renamed router, renamed SSID's, WPA2, new p/w's etc. It has worked perfectly these last 4 months.
However the issue I have and I cannot find a solution in these forums is this: at times upon making a change in the Asus Admin GUI, I am automatically logged out of the GUI and unable to re-connect where I get "problem loading the page" errors and "cannot connect to server 192.168.1.1."
An example of a settings change would be disabling remote access, which I did yesterday. As soon as I saved the change I was logged out and cannot re-connect.
I've tried different browsers and pc's and I've tried to connect using the IP address. Fortunately I still have internet access for my PC and other devices so can continue to work etc.
I know that a router reset will solve the issue but then requires re-configuring the device, renaming and setting new passwords etc which is a hack and just seems wrong.
Please tell me there a solution that avoids the reset?

Thanks for your help in advance...remember I'm a novice :)
 

K-2SO

Very Senior Member
Try rebooting the router first. The web server sometimes stops working. Turn it off, wait 5 seconds, turn it back on.
 

OzarkEdge

Part of the Furniture
Hi , I'm new to this forum and by no means an IT guru, but looking for some help.
Some months ago I set-up a RT-AC68U using the usual recommended settings i.e. renamed router, renamed SSID's, WPA2, new p/w's etc. It has worked perfectly these last 4 months.
However the issue I have and I cannot find a solution in these forums is this: at times upon making a change in the Asus Admin GUI, I am automatically logged out of the GUI and unable to re-connect where I get "problem loading the page" errors and "cannot connect to server 192.168.1.1."
An example of a settings change would be disabling remote access, which I did yesterday. As soon as I saved the change I was logged out and cannot re-connect.
I've tried different browsers and pc's and I've tried to connect using the IP address. Fortunately I still have internet access for my PC and other devices so can continue to work etc.
I know that a router reset will solve the issue but then requires re-configuring the device, renaming and setting new passwords etc which is a hack and just seems wrong.
Please tell me there a solution that avoids the reset?

Thanks for your help in advance...remember I'm a novice :)
Maybe having remote access enabled has allowed someone to hack into your router and keep you out of it.

Reset the router, upload the current firmware, reset it again with initialize (if present in the webUI), and then configure it from scratch. And don't enable remote access.

OE
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top