Losing internet access when activating VPN Client (PPTP)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Faw

New Around Here
Router: RT-AC88U
Version: 386.3_2

Have a VPN connection to my workplace at home through VPN (PPTP). When I activate the connection I can access the machines in my workplace but the rest of the world is gone. DNS requests fail to everywhere except my workplace. I'm sure that worked with the stock firmware. I changed to Merlin because I could possibly have a script to keep alive the VPN connection if it deactivated which I didn't knew how to do with the stock firmware.
 

eibgrad

Very Senior Member
Is it *only* a DNS problem? IOW, can you at least ping internet addresses using an explicit IP (e.g., 8.8.8.8)?
 
Last edited:

Faw

New Around Here
Weird, tried again and now its working. Tested it like 3 times. I'll keep an eye on it. Thanks anyway.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top