1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Lost 5 g after turning on then off smart connect

Discussion in 'Asuswrt-Merlin' started by royarcher, Jan 23, 2020.

  1. royarcher

    royarcher Senior Member

    Joined:
    Apr 25, 2019
    Messages:
    419
    Location:
    Preston west Melbourne Victoria Australia
    I use a RT AC 88 U with Merlin magic (14.2) . I have a bit of trouble connecting to either the 2 or 5 g radio from time to time . I'll try and explain, sometimes say I am using an old windows phone just to net surf and I will have trouble connecting to one or the other radio's . Changing the band will always fix it so I thought I would try to use the smart connect and turned it on , changed my mind then turned it off again . No major surgery there so I don't understand why now both ssids name changed to r24 , which I obviously used to connect to the 2g radio so I can't see the 5g , named r5g anymore on any device I use with the router . Will a normal reset bring it back ? If not where is the setting to rename it again ? I knew where it was with asus wrt but not with Merlin magic thanks in advance PS when I say I was having trouble connecting to either Radio from time to time I actually meant that while on one of the radio's I have trouble loading pages . It is either very slow or times out and sometimes it disconnects and needs to be reconnected again
     
    Last edited: Jan 23, 2020
  2. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    10,686
    Location:
    UK
    Go to Wireless and select 5GHz from the drop-down list for "Band". Rename the SSID and apply it.
     
    royarcher likes this.
  3. royarcher

    royarcher Senior Member

    Joined:
    Apr 25, 2019
    Messages:
    419
    Location:
    Preston west Melbourne Victoria Australia
    Thanks Colin that did the trick