Major Issues with AX88U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jrmtz85

Regular Contributor
Hi there,

Not really sure what's happening, but just started seeing a major issue on my AX88U running 384.19.
My setup is an AX88U as main, and 2 AC86Us running stock as nodes.
Was just streaming a video locally from my NAS to my shield, when playback froze. Thought it was the shield, so I closed and re-opened Kodi, and nothing.
My main laptop is hardwired to a node. Could not access router webpage, and had no internet, but it able access the NAS, which was strange.
Rebooted everything, and the issue persisted. I couldn't even get my laptop's Wifi to connect (and rebooted laptop as well).
For now, I've shut down the nodes, and am only running the main Hardwiring my laptop to it does seem to work.
I'm no expert at this, but noticed some very strange entries in the log, which I don't think I've ever seen after a boot-up (log link below).
Haven't tried a full clean start just yet since its pretty tedious for me to re-setup everything, but also wanted to see if someone could look at the log to rule out a hardware issue maybe? (Saw some entries in there mentioning bad blocks).
Any thoughts?

Thanks!

Log Link: https://pastebin.com/D0zQepZc
 

fred-5

New Around Here
Dzień dobry, u mnie trochę podobnie,
pobierając plik z zamontowanego dysku SSD USB na odtwarzacz strumieniowy przez NFS się zatrzymuje (NFS STOP PLAY FILE)
ale przez SAMBA jest wszystko dobrze i idzie płynnie na odtwarzacz.
Podczas kopiowania pliku za pomocą NFS i SAMBA w obu kierunkach ( do oraz z) prędkość lan-em wynosi około 90-100 Mega Bajtów i jest wszystko dobrze.
Problem występuje tylko przy strumieniowaniu za pomocą NFS.
 

octopus

Very Senior Member
Dzień dobry, u mnie trochę podobnie,
pobierając plik z zamontowanego dysku SSD USB na odtwarzacz strumieniowy przez NFS się zatrzymuje (NFS STOP PLAY FILE)
ale przez SAMBA jest wszystko dobrze i idzie płynnie na odtwarzacz.
Podczas kopiowania pliku za pomocą NFS i SAMBA w obu kierunkach ( do oraz z) prędkość lan-em wynosi około 90-100 Mega Bajtów i jest wszystko dobrze.
Problem występuje tylko przy strumieniowaniu za pomocą NFS.
In English please!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top