1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Malicious Sites Blocking caused by SNB Forums?

Discussion in 'Other Discussions' started by Mikael, Apr 7, 2020.

  1. Mikael

    Mikael Occasional Visitor

    Joined:
    Apr 1, 2020
    Messages:
    18
    Has anyone else noticed this using AiProtection. I seem to get the alert below when accessing these web pages, or at least I have not been able to link it with any other network traffic event. Time stamps in the Web History log matches the times I have browsed using Chrome to snbforums.com.

    Event number : 1
    Alert type : Malicious Sites Blocking
    Source : (xxx)
    Destination : rt.udmserve.net
     
  2. AndreiV

    AndreiV Very Senior Member

    Joined:
    Aug 25, 2015
    Messages:
    1,143
    Last edited: Apr 7, 2020
  3. AndreiV

    AndreiV Very Senior Member

    Joined:
    Aug 25, 2015
    Messages:
    1,143
  4. OzarkEdge

    OzarkEdge Part of the Furniture

    Joined:
    Feb 14, 2018
    Messages:
    2,594
    Location:
    USA
    Isn't that from ads loading in the browser? TM considers rt.udmserve.net to be malicious and blocks it, I suppose.

    OE