Merlin not honoring control channel setting?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Mxyzptlk

New Around Here
Howdy folks. So hopefully this is just me not understanding something, but I have the Control Channel for my 5ghz band set to 124:

wifi_setting.jpg


However, in Wifi Radar it appears to be saying that the actual Control Channel is 149:

wifi_band.jpg


Am I missing something here? Thanks for your insight!
 

bbunge

Part of the Furniture
Howdy folks. So hopefully this is just me not understanding something, but I have the Control Channel for my 5ghz band set to 124:

View attachment 34541

However, in Wifi Radar it appears to be saying that the actual Control Channel is 149:

View attachment 34542

Am I missing something here? Thanks for your insight!
You probably got bounced by RADAR. I recommend you use channel 36 at 160 MHz
 

ColinTaylor

Part of the Furniture
Look at System Log > Wireless Log. Channel 124 is right in the middle of the weather RADAR band.
 

Mxyzptlk

New Around Here
You probably got bounced by RADAR.

Sorry but what does this mean? "Bounced"?

Look at System Log > Wireless Log. Channel 124 is right in the middle of the weather RADAR band.

What should I be seeing that indicates that weather RADAR is on this channel?
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top