Merlin upgrade AC3100

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

keef

Regular Contributor
Hello all. I have an Asus AT-AC3100 router and I updated the firmware to 386.1_0. It was successful except I cannot log into the gui. The network works fine, I can login the back end with Putty. I used SCMerlin to reboot the router however I still cannot log in the gui.
Has anyone else seem this or have any ideas.

thanks

UPDATE: It resolved itself after a 2nd reboot. I cannot seem to delete this message.
 

kImbo

New Around Here
I have the same problem and i am so new to this that i dont know what to do than just go back to factury settings.
First try ever with this and i feel like a fool :-(
 

kImbo

New Around Here
Hello all. I have an Asus AT-AC3100 router and I updated the firmware to 386.1_0. It was successful except I cannot log into the gui. The network works fine, I can login the back end with Putty. I used SCMerlin to reboot the router however I still cannot log in the gui.
Has anyone else seem this or have any ideas.

thanks

UPDATE: It resolved itself after a 2nd reboot. I cannot seem to delete this message.
Diddent work for me - I just unplugged the power and started it again - is there a better way to reboot?
 

keef

Regular Contributor
I have the same problem and i am so new to this that i dont know what to do than just go back to factury settings.
First try ever with this and i feel like a fool :-(

Do not feel like a fool. I have done many Merlin firmware upgrades with zero problems. Something just went funny. Two router re-boots and all is well here. Unplug and plug in your router, that should do it (maybe twice if you still cannot login). I'm curious how you could reset the router to factory defaults if you cannot login to the GUI?
 

RMerlin

Asuswrt-Merlin dev
READ THE CHANGELOG, for crying out loud...
 

keef

Regular Contributor
Diddent work for me - I just unplugged the power and started it again - is there a better way to reboot?

Well, I rebooted from the backend, however unplugging the router would accomplish the same thing. I was just too lazy to go to the router, the SCMerlin way means I could keep my butt in my chair.
 

kImbo

New Around Here
Do not feel like a fool. I have done many Merlin firmware upgrades with zero problems. Something just went funny. Two router re-boots and all is well here. Unplug and plug in your router, that should do it (maybe twice if you still cannot login). I'm curious how you could reset the router to factory defaults if you cannot login to the GUI?
Thanks for being nice.
I used the reset bottom on the back of the router.
 

kImbo

New Around Here
Perfect, thanks.
Is that the part where it says?
Some users upgrading might have to go through some
database maintenance on first boot, which means the
router might be slower or have a non-responsive webui
for a while.
This can take anywhere from 5 minutes up to an hour,
depending on your model, just give it time to complete
the process.

Thanks for helping.
 

keef

Regular Contributor
Is that the part where it says?
Some users upgrading might have to go through some
database maintenance on first boot, which means the
router might be slower or have a non-responsive webui
for a while.
This can take anywhere from 5 minutes up to an hour,
depending on your model, just give it time to complete
the process.

Thanks for helping

Yes, it is. Just wait a few minutes and all will be well. I rushed it and to my peril I did not read the changlog-ng.txt file.
 

kImbo

New Around Here
Yes, it is. Just wait a few minutes and all will be well. I rushed it and to my peril I did not read the changlog-ng.txt file.
Solved: I reinstalled the Asus firmware after a reset to factory settings and then installed the Merlin - upgrade.
This time i could login right away.
Thanks for helping.
PS: Is there a setting to extend the wifi to handle 1 gb data.
Now i get around 300 mgbits on wifi and around 900 mgbits on cabel.
Thanks
Update: Found that its not possebly - Thanks - Enjoy you day.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top