Messing around with AX92u's - Tip for enabling AX WiFi6

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

leerees

Senior Member
I'm currently testing a small mesh (2 x AX92u's).

Here's how to get AX for the clients.

Set the 5g2 channel to 160mhz only and AX only. If it doesn't connect at 160mhz, try manually selecting every control channel until it works. In the UK, it's channel 100.

Ensure DFS channels are enabled.

Unhide 5g to allow client access.

AX clients in the mesh will now be automatically steered to the faster 5g2 channel.

You may be wondering about backhaul sharing causing lag. However, the 160mhz 5g2 channel connects at 3gbps, so there's more than enough bandwidth to accommodate client access. My Internet is 1gbps so it works well.

This is why the AX92u is underrated . It's these little tweaks that the reviewers missed. It CAN do wifi 6. Someone tell Dong so he can review the AX92u for the 3rd time :)
 

Attachments

  • Screenshot_20210605-054628_Speedtest.jpg
    Screenshot_20210605-054628_Speedtest.jpg
    41.8 KB · Views: 51
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top