1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Minor bugs

Discussion in 'Asuswrt-Merlin' started by StR, Feb 8, 2018.

  1. StR

    StR Occasional Visitor

    Joined:
    Jul 5, 2016
    Messages:
    16
    Reporting based on 380.69_2 (on RT-N66R), but I've observed this in the previous versions as well:

    1. Page /Main_TrafficMonitor_realtime.asp
    The link to "Traffic Monitor FAQ" is broken.

    2. I don't know if this is intentional or accidental: When you are installing a new version of the firmware, the message says that it takes at least 3 minutes to complete. The built-in update status counter takes more than 4 minutes until that same windows says 100%/completed.

    3. (update) Links from /Advanced_VPN_OpenVPN.asp page are also broken:
    1. Windows
    2. Mac OS
    3. iPhone/iPad
    4. Android

    These might not be relevant for the legacy branch, since only major upgrades will be issued, but I am guessing, it might be the same way in the new branches.

    PS. Thanks for your continued support of the legacy routers. RT-N66R is still a workhorse perfectly suitable for many non-demanding applications.
     
    Last edited: Feb 8, 2018
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. StR

    StR Occasional Visitor

    Joined:
    Jul 5, 2016
    Messages:
    16
    I apologize for the bump, -- I just want to make sure these bugs get noticed.
     
  4. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    27,393
    Location:
    Canada
    Asus modified their support site, it broke all the FAQ links for older firmware.

    This is already fixed in 384.3. The 380 series is no longer actively developed.
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!