Missing devices in client list

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

DutchMike

Occasional Visitor
I'm running Firmware 384.19 on my RT-AC68U and for quite a while I am missing devices in both "Networkmap / Clients" and in "Networkmap / View List". At first I thought it was because the devices were assigned a fixed IP, but that is not always the case I just noticed.
The strange thing is, that most of my devices are wired, and even these -while operating- are not in the list the first time it shows. Sometimes after about 5-10 refreshes of the page they will show, but that is not always.

Today I connected a managed switch (TP-Link GS1016DE) and after more than half an hour of refreshing, resetting, restarting of the switch, the RT-AC68U still couldn't tell me the IP-adress of the switch. At last I punched in the mac-adress and a fixed IP in "LAN / DHCP server / Manually Assigned IP around the DHCP" to make a connection to the switch and it worked flawless... but the switch still doesn't show up in the list eventhough it is accessible.
Angry scanner -which I installed later- does find the damn thing, so I got it off the fixed IP list for now.

Even after rebooting the router and the switch, there is no switch to be seen in the listst of active devices. As far as I know, I haven't done anything funny; I've never used SSH and manage my settings in the GUI of the router.
Is there something I forgot or is this a rare type of issue?
 

ColinTaylor

Part of the Furniture
You can have problems like this if you are using a subnet larger than /24.
 

DutchMike

Occasional Visitor
How can I check if that is the case? I’ve never seen an ip address above .250 an haven’t set that myself as far as I known
 

ColinTaylor

Part of the Furniture
That would only be the case if you deliberately changed it yourself from the default in LAN > LAN IP > Subnet Mask.
 

john9527

Part of the Furniture
TP-Link switches default to a fixed address of 192.168.0.1
You need to attach a PC set to that subnet and change the switch config to use DHCP.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top