What's new

MOCA adapters worked great for 2 days, now “unidentified network” for Ethernet.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I have tried many different potential fixes on my PC. command prompts such as ipconfig /release, /renew, /dnsflush, etc. Troubleshooter, device manager -> Network Adapters. Control panel options, network & ethernet, even did a factory reset on my computer including a disk clean. Nothing works.

Ethernet doesn't work on my Xbox either. it all comes down to the same issue: Can't connect to DHCP server. Both the xbox and PC show that an ethernet is connected, but it isn't getting internet from it.

I don't get it, because I set this MOCA up 2 or 3 days ago and it has been working amazingly. Speeds have multiplied a bunch. I am using the Screenbeam ECB6250. All of the lights on both adapters are the same as they were when it was working. Solid light for power, blinking light for coax (blinking light = processing data to my understanding) solid green light for ethernet in the room, blinking light for ethernet at modem.

I get on today and out of nowhere I am having this issue, even though everything appears the same. I have tried different ethernet cables as well to no avail. Wifi still works the same as it did before (good at other parts of the house, not good where I am trying to use MOCA/ethernet)

Does anyone have any idea? I think I’ve ran out of YouTube videos and blogs to watch for potential fixes.
Green light on ethernet just means a valid hardware connection at 1000 Mhz.. Check the port lights on your PC. Should be two - one is the link rate (green=1000Mhz, orange=100) and the other is the activity light, blinking = packets being transferred .

turn off both moca adapters. Power one on, and then the other. Any change ?
You are getting active access to the internet by Wifi from ISP wireless router/modem ?

Are there any other moca modems connected on the coax ?
Do the Screenbeams allow you to set a security code ? If so, did you ? You might have to factory reset them.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!