What's new

MTU for WAN on AX3000 and verizon 5g home

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

lepa71

Senior Member
I'm wondering if I should change MTU on my AX3000 for WAN from 1500 to 1400
Here is my setup I have Verizon 5 cube and I put it into passthrough more and it works after I had to change "DHCP query frequency" to Continuous mode based on Verizon tech support.
Here is the reason. It seems that I get a disconnect once a day when verizon is trying to change IP. I ran some ping with 1400 and I get replies but when I ping with 1500 I get "Packet needs to be fragmented but DF set."
So my question is.
Should I change WAN MTU setting to 1400?

Also. Do I need to change other settings like "Extend the TTL value" and "Spoof LAN TTL value" to yes or not?

Thanks
 
I'm wondering if I should change MTU on my AX3000 for WAN from 1500 to 1400
Here is my setup I have Verizon 5 cube and I put it into passthrough more and it works after I had to change "DHCP query frequency" to Continuous mode based on Verizon tech support.
Here is the reason. It seems that I get a disconnect once a day when verizon is trying to change IP. I ran some ping with 1400 and I get replies but when I ping with 1500 I get "Packet needs to be fragmented but DF set."
So my question is.
Should I change WAN MTU setting to 1400?

Also. Do I need to change other settings like "Extend the TTL value" and "Spoof LAN TTL value" to yes or not?

Thanks

According to another poster in here Verizon 5G should be 1428 for WAN MTU. You can test this by doing your ping with 1427, 1428, and 1429. The largest one that succeeds is what you want to use.

You shouldn't need to mess with TTL and not sure why you'd need continuous mode for DHCP, sounds like DHCP isn't working correctly so that setting may not be right.
 
Last edited:
Does o
According to another poster in here Verizon 5G should be 1428 for WAN MTU. You can test this by doing your ping with 1427, 1428, and 1429. The largest one that succeeds is what you want to use.

You shouldn't need to mess with TTL and not sure why you'd need continuous mode for DHCP, sounds like DHCP isn't working correctly so that setting may not be right.
Does it matter what IP I'm pining? I was doing my external IP
 
Does o

Does it matter what IP I'm pining? I was doing my external IP

Use something out on the internet like google DNS 8.8.8.8. Leave your WAN MTU at 1500 for the test then adjust it down to whatever you find (I suspect it will be 1428). After it finishes saving, reboot the router.
 
Did you ever end up changing your MTU settings on the RT-AX3000? If so, how?

I have the same set up. RT-AX3000 with Verizon 5G internet. But I cannot find how to change MTU sizes without setting up a PPPoe Wan connection, which I don't think you can do with the Verizon 5G service.
 
Did you ever end up changing your MTU settings on the RT-AX3000? If so, how?

I have the same set up. RT-AX3000 with Verizon 5G internet. But I cannot find how to change MTU sizes without setting up a PPPoe Wan connection, which I don't think you can do with the Verizon 5G service.
I did not.
 
Did you ever end up changing your MTU settings on the RT-AX3000? If so, how?

I have the same set up. RT-AX3000 with Verizon 5G internet. But I cannot find how to change MTU sizes without setting up a PPPoe Wan connection, which I don't think you can do with the Verizon 5G service.
I have a different router but I have WAN MTU setting in the router gui under WAN -> Internet Connection -> Special Requirements from ISP.
Dont you have the same?
 

Similar threads

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top