MTU setting

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

macster2075

Senior Member
Hi,
I have an Asus RT-68P connected to my ISP modem. The ISP modem says the MTU setting is 1492 which is the correct amount for my ADSL line..but the router says 1500.
When I check in CMD using "netsh interface ipv4 show subinterfaces", I get 1500.

I have tried to change the MTU setting to 1492 at the router level, but it won't make a difference, it still comes back as 1500.
Any ideas?
 

RMerlin

Asuswrt-Merlin dev
How are you checking your router's MTU? Because that command you type has nothing to do with the router.
 

ColinTaylor

Part of the Furniture
An MTU of 1500 on the LAN side is fine (and usually recommended). On the WAN side the interfaces usually manage to work out their correct settings but to check it you'd have to go into more detail.
 

heysoundude

Very Senior Member
Are you seeing significant packet losses?

 

L&LD

Part of the Furniture
This worked for another person to get the correct, current value for their network.

#4 (snbforums.com)
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top