My Nintendo Switch can't connect to wifi

TruongTieuPham

New Around Here
I'm not a native english speaker so please don't mind my bad english.
I'm using AX86U with Merlin 386.3_2 and there is a problem when trying to connect my Nintendo Switch to the wifi.
I have 3 other Switches (US Version) can connect to my Guest 5G Wifi just fine but this one (Jap Version) can't connect to either 2.4 or 5G. It can't find the 5G, heard that because the channel have to be lower than 149 for Jap Version, but I don't mind if it can connect to 2.4 cause it close to my router.
Yesterday it can connect to my Guest 2.4 just fine but today it can't connect, I tried reboot router and turn guest wifi on-off but still not working. It can't connect to my main wifi too ( main is dual band )

This is from the log

Dec 1 12:53:59 wlceventd: wlceventd_proc_event(469): eth6: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:53:59 wlceventd: wlceventd_proc_event(505): eth6: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:05 wlceventd: wlceventd_proc_event(469): eth6: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:05 wlceventd: wlceventd_proc_event(505): wl0.1: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:20 wlceventd: wlceventd_proc_event(469): wl0.1: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:20 wlceventd: wlceventd_proc_event(505): wl0.1: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:31 wlceventd: wlceventd_proc_event(469): wl0.1: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:31 wlceventd: wlceventd_proc_event(505): wl0.1: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:42 wlceventd: wlceventd_proc_event(469): wl0.1: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:42 wlceventd: wlceventd_proc_event(505): eth6: Auth 60:6B:FF:21:F0:67, status: Successful (0)
 

eibgrad

Part of the Furniture
Make sure you're using either Guest #2 or #3, NOT #1. Guest #1 has been hacked by ASUS to support AiMesh, and suffers from known issues. It's best to avoid it.
 

Zastoff

Very Senior Member
I'm not a native english speaker so please don't mind my bad english.
I'm using AX86U with Merlin 386.3_2 and there is a problem when trying to connect my Nintendo Switch to the wifi.
I have 3 other Switches (US Version) can connect to my Guest 5G Wifi just fine but this one (Jap Version) can't connect to either 2.4 or 5G. It can't find the 5G, heard that because the channel have to be lower than 149 for Jap Version, but I don't mind if it can connect to 2.4 cause it close to my router.
Yesterday it can connect to my Guest 2.4 just fine but today it can't connect, I tried reboot router and turn guest wifi on-off but still not working. It can't connect to my main wifi too ( main is dual band )

This is from the log

Dec 1 12:53:59 wlceventd: wlceventd_proc_event(469): eth6: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:53:59 wlceventd: wlceventd_proc_event(505): eth6: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:05 wlceventd: wlceventd_proc_event(469): eth6: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:05 wlceventd: wlceventd_proc_event(505): wl0.1: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:20 wlceventd: wlceventd_proc_event(469): wl0.1: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:20 wlceventd: wlceventd_proc_event(505): wl0.1: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:31 wlceventd: wlceventd_proc_event(469): wl0.1: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:31 wlceventd: wlceventd_proc_event(505): wl0.1: Auth 60:6B:FF:21:F0:67, status: Successful (0)
Dec 1 12:54:42 wlceventd: wlceventd_proc_event(469): wl0.1: Deauth_ind 60:6B:FF:21:F0:67, status: 0, reason: Unspecified reason (1)
Dec 1 12:54:42 wlceventd: wlceventd_proc_event(505): eth6: Auth 60:6B:FF:21:F0:67, status: Successful (0)
I replaced my TV about 6 months ago with a new Samsung 4k, It could not connect either until i setup another guest(3) with WPA 2 only. The Samsung TV could not
handle the WPA 2/WPA 3 setting on guest(2).
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top