My RT-AC66U-B1 "throwing away" my flash memory for no reason

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

barutchiev

Regular Contributor
Hello.
I have installed scripts on the flash memory placed on the USB 3 port. From 2 weeks my router has been "throwing away" USB memory for no reason. What could be the problem? If I change the flash memory on USB 2, will the scripts continue to work correctly?
Many thanks to everyone in this great forum !!!

ASUS RT-AC66U B1-
Asuswrt-Merlin 384.18
-(Diversion+Entware+Skynet+ scribe +uiScribe )
 

thelonelycoder

Part of the Furniture
Hello.
I have installed scripts on the flash memory placed on the USB 3 port. From 2 weeks my router has been "throwing away" USB memory for no reason. What could be the problem? If I change the flash memory on USB 2, will the scripts continue to work correctly?
Many thanks to everyone in this great forum !!!

ASUS RT-AC66U B1-
Asuswrt-Merlin 384.18
-(Diversion+Entware+Skynet+ scribe +uiScribe )
Sure, it works on USB 2 port just as well, maybe a tad slower.
 

barutchiev

Regular Contributor
Sure, it works on USB 2 port just as well, maybe a tad slower.
And what could be the reason for the disposal? Do I need to do anything other than transfer the USB flash drive to USB 2 and restart the router?
 

thelonelycoder

Part of the Furniture
And what could be the reason for the disposal? Do I need to do anything other than transfer the USB flash drive to USB 2 and restart the router?
I don't know what you mean with disposal but to change the attached port it is best to power off the router, change it and then power it back on.
 

barutchiev

Regular Contributor
I don't know what you mean with disposal but to change the attached port it is best to power off the router, change it and then power it back on.
I mean, my router is disconnecting the USB memory for no reason
 

thelonelycoder

Part of the Furniture

barutchiev

Regular Contributor
Screenshot_2020-08-01-12-57-32.png


Yes, it is set to NO.
 

barutchiev

Regular Contributor
After changing the usb port, Skynet did not work properly and did not write blocked addresses in the log. The restart script didn't help either. I had to uninstall and reinstall it. Everything is good now. Thanks to @thelonelycoder for the great work and help.
I will monitor the operation of the flash memory through USB 2 and I will see if it will be disconnect again.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top