Solved My ZenWifi CT8 becomes unpingable and router.asus.com won't resolve...

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

KCASANJO594

New Around Here
...but it works fine. Internet service is good, lag-free. No complaints. No issues with certain devices, etc. The rest of my network is perfect...just not the thing that makes my network work.

I rebooted using the app and it's still not good. I rebooted using the switch...still not pingable and can't bring up the web interface. I've used different browsers, I've tried incognito mode.

This has happened before. Unclear if forced resets were the only thing that fixed it.
 
Last edited:

KCASANJO594

New Around Here
Self-solved. My VPN got overly-aggressive and started taking over all the 10.0.x.x addresses and routing them out for some reason.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top