CakeQOS NAT enabled on Cake & Router Firmware?

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

randomName

Very Senior Member
I'm just kinda curious, the general settings with Cake state that NAT is enabled. On the Linux manual page it states that 'no-nat' as default. Is there some conflict that needs nat to be enabled in the Cake-qos config, or can I disable it and let the router's NAT handle the work? I don't understand why cake is using nat while my router also is..

EDIT: I'm currently using 'hosts', for a while I was using flows. Might be best just to leave it enabled.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top