What's new

NAT settings and VOIP phone

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hello to the forum,

I have recently changed over to a provider of home phone service that uses an adapter that hooks up to a LAN port on the home router .

I am currently running a RT-AC68U with the latest Merlin FW 384.9

I had long ago disabled all the NAT pass through settings as I did not use them at the time. I have enabled all but PPPoE relay and the phone works fine (it will not without NAT pass though enabled)

My question is, are there any of these settings I should have off or should they all be on. I seem to remember most were on by default but cannot remember perfectly.

I would value the knowledge of the forum, I have been searching and finding myself getting a little confused on how each of these setting would affect the VOIP behind the router.

Here is a snip of my current settings

Thanks for any guidance
I've always left those settings at the default values. Which is what yours are set at now. That should be fine.
Thank you so much for taking a moment to reply, I was looking to cheat a little and not do a reset to find out.

very helpful - thank you
I have Ooma VOIP. The device opens up a VPN connection back to Ooma and keeps it open. So I do not need any of the NAT passthroughs. Until recently when I enabled incoming IPSec, I had all of the passthroughs disabled. My point is that, if you wanted to tighten this down, the VOIP provider would need to tell you what they are using. That being said, I agree that leaving these at the defaults is OK.
Thank you all for the reply's - I will be happy with the defaults. I suspect it would be difficult to get a tech answer from the provider, I did find a few suggestions in searching on specific settings but I saw the unit disconnect and reconnect randomly (this was with the first three enabled). When I set it like in my snip it has been rock solid.

BTW - The device is a T-Mobile line link - that may help if someone is searching out an issue

Thank you
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!