NAT Type: Unavailable | Can't Get A Teredo IP Address [Xbox Series X] | Asus GT-AX11000 & Latest Merlin FW (386.7.2)

BiggShooter

Regular Contributor
I just noticed that my NAT Type shows 'UNAVAILABLE' on my Xbox Series X. When I test 'NAT TYPE', I'm getting the following error: Can't get a Teredo IP address. My Xbox Series X is connected to the Asus GT-AX11000 using an ethernet cable (Port 1). I get the same NAT Type (Unavailable) even when I switch to a wireless connection. I'm not sure if this happened after the latest FW upgrade (386.7.2) I did revert back to Merlin FW 372.0 and I still get the same NAT Type showing 'UNAVAILABLE'. I feel I've done just about every troubleshooting step I can think of. I haven't changed any of my router settings for quite some time. I'm stumped. Could this be a Microsoft issue, or is this a Merlin FW issue???? Anyone else having similar issues (Asus GT-AX11000 w/ latest Merlin FW)? Are there any settings I might need to look at / change? I do have UPnP set to ENABLE, and my NAT Type is set to FULLCONE.

I'm hoping some of the forum folks can help me out. Thanks for all the replies.
 
Last edited:

doczenith1

Very Senior Member
I am certainly no expert in this area but I'm guessing it would help those smarter than me help you if they knew who your ISP was.
 

AWetTurtleHead

New Around Here
Hello just registered after seeing this post on Google. I have the exact same problem on the XSX. Although I am on an AX82U using Asus's firmware. I did update to their latest firmware a few days ago.
 

BreakingDad

Very Senior Member
Something to do with teredo tunnel not going through.

Try this, let me know, if it doesn't work, let's try some other stuff.

On xbox settings:

advanced settings, alternate port, manual, change port.
advanced settings, alternate mac, reboot.



Another thing it could be IPV6 being off if above doesn't work.
 

AWetTurtleHead

New Around Here
Tried those and none of them worked (Although thanks for the suggestions). Flicked through the different Ipv6 settings on the router and rebooted each time didn't make any difference.

Have tried everything I can think of full resets of the xbox, full resets of the router and ONT. Spoke to my ISP (Talktalk UK Cityfibre line) no faults that they can see. Readded all of the port forwards. Setting xbox address to DMZ. Upnp on/off. Changing to alt ports and adding them to forward. Alt mac address. Reverted the router to the previous firmware.

Also have unusually high latency to xbox live between 150 & 170ms. usually 15-20ms.
But if i go onto Call of Duty on the xbox I have an open NAT to the COD servers and my ingame latency is normal..
 

azuza

New Around Here
Having the same problem right now.

Question: Ask your ISP if they support ipv6...

I know my ISP doesn't.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top