What's new

Need help. Is something trying to hack my network?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

hexn

New Around Here
I'll preface this by saying I'm sorry to be a bother. I normally use your forum as a guide to help with problems I encounter with my internet. I can't find anything pertaining to this in particular, so I'd I thought I'd ask.

Have a GT-AX11000. Have only tinkered with it slightly with settings. Its been my router for over a year and a half. I have some unusual activity is the system log when i checked it recent though. I'm not the most tech savvy but it looks like someone is trying to access my network?

Here are the concerning entries:

Dec 31 13:12:26 httpd login lock: Detect abnormal logins at 5 times. The newest one was from 193.138.218.215 in login. Dec 31 13:15:32 httpd login lock: Detect abnormal logins at 5 times. The newest one was from 193.138.218.215 in login lock.

I searched the IP and it's a VPN in Sweden


Can anyone help? Am I overreacting?

Ill attach the log. I cleared my system log so this is from the last few hours:
 

Attachments

  • syslog-2.txt
    4.5 KB · Views: 49
Last edited:
Disable WAN access to httpd on the System -> Administration page. Every port scanner out there will randomly keep hitting it.
 
Disable WAN access to httpd on the System -> Administration page. Every port scanner out there will randomly keep hitting it.

I think I just disabled it from the Remote Access Config section. I guess that would have been enabled when the Asus router app was installed, as I don't recall manually changing it (if that's not default) ?
 
I think I just disabled it from the Remote Access Config section. I guess that would have been enabled when the Asus router app was installed, as I don't recall manually changing it (if that's not default) ?
When first installed a notice will pop-up asking if Remote Connection should be enabled/disabled. I try to avoid the app both on stock and Merlin FW
 
Don't use apps (at all) if security is a concern for you.
 
Just as an addendum, the easy way to enable WAN access without realising it (if you don't read all the details) is to enable Amazon Alexa!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top