New GT-AX11000 - Stock, RC3-3 Beta, or Merlin

sturmstar

Regular Contributor
Question - What should I go with - stable and good wifi performance is important.

I don't need any VPN things and I don't have IPv6

Thanks and best regards
 

Invisible Boy

Regular Contributor
I have tried both latest FWs and they are both stable so far. I prefer Merlin for the new purchases so that I know how hot they get throughout the year and switch on the fan when needed. Some Asus routers are known to have poorly installed heatsinks so they can overheat.
 

sturmstar

Regular Contributor
Any recommendations different from stock wlan settings?

I have 30-40 devices, b/g, n, ac, and also ax (Intel AX200) - I use 5GHz-1 and 5GHZ-2 with both 160MHz channels.

btw - is there no way to set the third band instead of "AC only" to "AX only"? Seems odd...


thanks a lot
 

Invisible Boy

Regular Contributor
I setup my AX11000 with the official 3.0.0.4.386.45934 and then flashed to Merlin 386.4 w/o issue, and then flashed it back to the official 3.0.0.4.386.46065 w/o issue either. I didn't change any settings at all, just a manual reboot from the browser after each flash.

My 5GHz bands can be set to Auto, AX only, N/AC/AX or Legacy. I disabled Smart Connect however.

BTW, does your AX11000's 5GHz-1 and 5GHz-2 have the same signal strength? My 5GHz-1 is 15-20dBm weaker than 5GHz-2 even right next to the router. Not sure if mine's defective. :(
 

sturmstar

Regular Contributor
I setup my AX11000 with the official 3.0.0.4.386.45934 and then flashed to Merlin 386.4 w/o issue, and then flashed it back to the official 3.0.0.4.386.46065 w/o issue either. I didn't change any settings at all, just a manual reboot from the browser after each flash.

My 5GHz bands can be set to Auto, AX only, N/AC/AX or Legacy. I disabled Smart Connect however.

BTW, does your AX11000's 5GHz-1 and 5GHz-2 have the same signal strength? My 5GHz-1 is 15-20dBm weaker than 5GHz-2 even right next to the router. Not sure if mine's defective. :(

Hi, thanks for your info. Maybe I try merlin today.

My 5GHz-2 is indeed stronger - but I think that's because the higher channels are "stronger" - in the same room in front of my router there is a 4db difference between the two bands (36-160MHz, 128-160MHz) - but overall I'm very happy with the transmission power of both bands - my AX86U is not bad at all - but in every band a little bit weaker. (maybe thats the difference between 4 antennas and 8 antennas...)

best regards
 

Invisible Boy

Regular Contributor
Looks like my brand new AX11000 is heading back to the store since there's about 15-20dBm difference between the 5GHz bands. 160MHz doesn't show up on 5GHz-2 either. :(
 

sturmstar

Regular Contributor
Looks like my brand new AX11000 is heading back to the store since there's about 15-20dBm difference between the 5GHz bands. 160MHz doesn't show up on 5GHz-2 either. :(

I had to disable "automatic" and choose a manual channel - with automatic (and 160mhz setting) it always was only 80MHz - also it takes exactly 10minutes (dfs channel clear) until the 5ghz-2 is ready and appears
 

Volt

Regular Contributor
Looks like my brand new AX11000 is heading back to the store since there's about 15-20dBm difference between the 5GHz bands. 160MHz doesn't show up on 5GHz-2 either. :(
Regarding the signal level differences, note that different channel ranges have different power levels. I think that your AX11000 is OK.
 

Invisible Boy

Regular Contributor
Regarding the signal level differences, note that different channel ranges have different power levels. I think that your AX11000 is OK.
Thanks for the info but this is beyond my domain. Does that mean it is normal that UNII-1 band should be quite a bit weaker than UNII-3 due to regulations, 15~20dBm in my case?
 

Volt

Regular Contributor
Thanks for the info but this is beyond my domain. Does that mean it is normal that UNII-1 band should be quite a bit weaker than UNII-3 due to regulations, 15~20dBm in my case?
Not sure about UNII-1 and UNII-3, but I see this drop when switching to channels other than in the UNII-2 Extended list, especially when there are obstacles between the router and clients.
 

Invisible Boy

Regular Contributor
So I have done a little experiment with my old but trusty RT-A68U A2 and the lower band is also significantly weaker than the upper band (about 20dBm difference). Without any knowledge about WiFi, I can only assume this is normal and my brand new GT-AX11000 isn't defective.
 

Indi

Occasional Visitor
Question - What should I go with - stable and good wifi performance is important.

I don't need any VPN things and I don't have IPv6

Thanks and best regards

Not sure if it can be done on asus FW but I needed to run Merlin to use the DDNS external check to pass double NAT.
I could then reload asus stock or beta and it 'remembered' its DDNS settings.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top