New Orbi 50 series Version 2.5.2.4 and 2.7.0.70 Officially Released

L&LD

Part of the Furniture
In AP mode it may not matter much which firmware is running. When you need to use your AP in router mode though, the fixes the latest firmware offer can be very important though.

(I don't believe that leaving routers on old firmware, regardless of the mode they're used in, makes much sense overall).

HTH. :)
 

e38BimmerFN

Very Senior Member
Set my RBK50 online with v70. Initially the RBS was not seen wired on the RBRs web page. So i did factory reset the RBR and RBS. Wirelessly connected the RBS first, then wired, then it appeared in the RBRs web page correctly. Mines working in AP mode currently. Seems to be working well.
 

mith_y2k

Regular Contributor
Set my RBK50 online with v70. Initially the RBS was not seen wired on the RBRs web page. So i did factory reset the RBR and RBS. Wirelessly connected the RBS first, then wired, then it appeared in the RBRs web page correctly. Mines working in AP mode currently. Seems to be working well.
Just confirming I understood correctly the steps:
1. You went to stock .70 release
2. had issues, so factory reset
3. all working; updated to Voxel?

Doesn't factory reset with Voxel brick the routers?
 

e38BimmerFN

Very Senior Member
I haven't installed Voxels FW for last few versions. My RBK50 has been using stock FW. So I went from stock v16 to v70. Factory reset after v70 was loaded and now still on stock v70 in AP Mode. I found one issue however, with the RBS. If two or more LAN switches are daisy chained in between the RBR and RBS, the RBS causes an ARP storm when ethernet connected to the last switch in the daisy chain. Something Ive not seen in prior versions of stock FW. It's been reported to NG.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top