New RT-AX86U firmware 3.0.0.4.386.42095

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

tallytr

Senior Member
Is it just me, had issues with my 2.4GHz security cameras disconnecting all the time, went back to Version 3.0.0.4.386.41535 from 2020/12/30 and all good again.
Hmmm.
 

bbunge

Part of the Furniture
Is it just me, had issues with my 2.4GHz security cameras disconnecting all the time, went back to Version 3.0.0.4.386.41535 from 2020/12/30 and all good again.
Hmmm.
Have a couple old G IP Cams that are rock solid on this firmware. 2.4 GHz fixed channel 1, 6 or 11 at 20 MHz. Disable Airtime Fairness and Universal Beamforming. Other 2.4 GHz devices, Ecobee, Roku and printer all stay connected, too.
 

sanke1

Senior Member
3.0.0.4.386.42095 is the best firmware ever to be released for RT-AX88U. It has been flawless since install date.
 

brummygit

Very Senior Member
Is it just me, had issues with my 2.4GHz security cameras disconnecting all the time, went back to Version 3.0.0.4.386.41535 from 2020/12/30 and all good again.
Hmmm.
My 2.4Ghz cameras and other IOT devices have been reluctant to use the RT-AX86Us on this version. They prefer my RT-AX88U which has a much weaker signal. I did a full reset last night and some wouldn't connect at all until I disabled Universal Beamforming although this hasn't always been necessary.

Hopefully the next firmware will improve this, but at the moment they are working for me.
 

RMerlin

Asuswrt-Merlin dev
If you have wifi issues, try unplugging the power of the router for a few seconds to properly reset the radio in it. I recently started having multiple disconnections from my Roomba following a firmware update, a reboot didn't help, however after actually unplugging the router power, the issue completely disappeared.
 

tallytr

Senior Member
If you have wifi issues, try unplugging the power of the router for a few seconds to properly reset the radio in it. I recently started having multiple disconnections from my Roomba following a firmware update, a reboot didn't help, however after actually unplugging the router power, the issue completely disappeared.
Let me try that, thank you.
 

tallytr

Senior Member
If you have wifi issues, try unplugging the power of the router for a few seconds to properly reset the radio in it. I recently started having multiple disconnections from my Roomba following a firmware update, a reboot didn't help, however after actually unplugging the router power, the issue completely disappeared.
Now power cycled...hope that will fix it...
It did fix it.
I use separate SSID's for 2.4 and 5 GHz, also airtime fairness and beamforming disabled, most stable that way....
 
Last edited:

brummygit

Very Senior Member
On this version my IOT devices definitely won't connect to 2.4Ghz unless I disable Universal Beamforming (which I know is good practice anyway) but even then I find that they are reluctant to use the RT-AX86U when other nodes are available with weaker signals. This is the case even after RMerlin's power off advice.

However, if I use Asuswrt-Merlin 386.2 Beta 3 which is also based on this 42095 GPL build I don't suffer the same issues. Very strange.
 

OzarkEdge

Part of the Furniture
On this version my IOT devices definitely won't connect to 2.4Ghz unless I disable Universal Beamforming (which I know is good practice anyway) but even then I find that they are reluctant to use the RT-AX86U when other nodes are available with weaker signals. This is the case even after RMerlin's power off advice.

However, if I use Asuswrt-Merlin 386.2 Beta 3 which is also based on this 42095 GPL build I don't suffer the same issues. Very strange.

If you use Roaming Assistant, try raising (less negative) the 2.4 RSSI threshold by ~15 dBm.

OE
 

mizwdev

Occasional Visitor
Wondering if they fixed Google Home and other 2.4 devices being dropped.

Had to go back to 384 release.
Do you have same issue like me? What I did cause 2.4 and 5 Ghz had same SID name, I blocked macadresses on 5 Ghz, may it helps for you.
 

1ceLaz0r

Regular Contributor
I upgraded "over the top" of my factory firmware with no reset and around 3 weeks later, having no issues. Its so damn nice to have firmware updates just "work" and not require a nuclear wipe to make it stable
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top