What's new

newb - need help with ac68U and Proton

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Total newb here. I have an Asus ac68U running firmware 386.5 Merlin - I have a Proton freevpn acct. I downloaded the ovpn file, got into the router setup, went to vpn, and started to create the new client vpn by uploading the vpn and then setting the various fields as per the ovpn instructions, including using my Proton userid and password (yes these are the encripted onces - not the ones I use to login to my acct). When I turn on the client, it stays on 'connecting' but never connects - when I go into the log it says the network is unreachable. I've spent hours googling and tried numerous "fixes" but nothing worked (I played around with the custom settings). And yes the CA is loaded from the ovpn.

Hoping someone can lead me in the right direction - not sure what info I need to provide to get some help, but if you have some ideas or need some of my setup info let me know - thanks

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!