What's new

No Internet when going from one Router to another Access Point

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

pepemosca

Regular Contributor
Hello,
I'd tried to look for a solution to my problem... But I'm not able to find it. So, first, sorry if this topic was previously discussed.

My setup:

WqLKJCH.png



sLUPiu2.png


  • TP-LINK TL-PA8030P KIT
    • I connect the AC87U to the AC66R via this PLC
    • Connected via the home power line. I live in a flat
    • I get speeds around 170/170 Mbps at the second router AC66R
    • In the main router AC87R, I have 300/300 Mbps
The SSIDs from the two routers are the same.
In the 2.4 GHz the name is "AA (2.4)" in both AC87U and AC66R.
Also, the 5 GHz the name is "AA (5)" in both AC87U and AC66R.

My problem is that if I walk from one room to the other... I get no Internet.
I have to turn off and on the WiFi to get back service. It's just click off and on to get back the service.

I had notice, in the main router AC87U, I get this message all the time:
From: http://192.168.1.1/Main_LogStatus_Content.asp

Code:
Sep  3 09:12:35 dnsmasq-dhcp[461]: DHCPOFFER(br0) 192.168.1.57 74:75:48:aa:bb:cc
Sep  3 09:12:35 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.57 74:75:48:aa:bb:cc
Sep  3 09:12:35 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.57 74:75:48:aa:bb:cc
Sep  3 09:53:44 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.81 68:db:ca:aa:bb:cc
Sep  3 09:53:44 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.81 68:db:ca:aa:bb:cc JuanPedosiPhone
Sep  3 10:55:17 dnsmasq-dhcp[461]: DHCPDISCOVER(br0) 192.168.1.32 88:53:2e:aa:bb:cc
Sep  3 10:55:17 dnsmasq-dhcp[461]: DHCPOFFER(br0) 192.168.1.32 88:53:2e:aa:bb:cc
Sep  3 10:55:17 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.32 88:53:2e:aa:bb:cc
Sep  3 10:55:17 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.32 88:53:2e:aa:bb:cc 15Z
Sep  3 11:33:42 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.81 68:db:ca:aa:bb:cc
Sep  3 11:33:42 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.81 68:db:ca:aa:bb:cc JuanPedosiPhone
Sep  3 11:44:04 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.39 3c:15:c2:aa:bb:cc
Sep  3 11:44:04 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.39 3c:15:c2:aa:bb:cc Juan-Pedros-MBP
Sep  3 11:46:04 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.39 3c:15:c2:aa:bb:cc
Sep  3 11:46:04 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.39 3c:15:c2:aa:bb:cc Juan-Pedros-MBP
Sep  3 11:46:58 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.39 3c:15:c2:aa:bb:cc
Sep  3 11:46:58 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.39 3c:15:c2:aa:bb:cc Juan-Pedros-MBP
Sep  3 11:54:21 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.39 3c:15:c2:aa:bb:cc
Sep  3 11:54:21 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.39 3c:15:c2:aa:bb:cc Juan-Pedros-MBP
Sep  3 12:06:32 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.32 88:53:2e:aa:bb:cc
Sep  3 12:06:32 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.32 88:53:2e:aa:bb:cc 15Z
Sep  3 12:06:47 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.32 88:53:2e:aa:bb:cc
Sep  3 12:06:47 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.32 88:53:2e:aa:bb:cc 15Z
Sep  3 12:09:18 dnsmasq-dhcp[461]: DHCPREQUEST(br0) 192.168.1.32 88:53:2e:aa:bb:cc
Sep  3 12:09:18 dnsmasq-dhcp[461]: DHCPACK(br0) 192.168.1.32 88:53:2e:aa:bb:cc 15Z

Any ideas? Thank you for your help.
 
There may be too much overlap between your router and AP. Devices won't switch APs unless signal level drops below a certain value.

Check to see if your device settings include a roaming setting.

Try REDUCING the transmit power of one or both of the routers.
 
[...]
Check to see if your device settings include a roaming setting.
[...]

Thank you for your reply... but what do you mean with the previous comment?
 
I suspect thiggins is correct, too much overlap.

There are a few things that I would change with the setup you've got showing there.
1. Enable the Manual Assignment on the AC87U for the DHCP.
2. Add your Access Point into the list and set it up as 192.168.1.2
3. While you're at it manually assign your iPhone and MBP addresses as well.
4. Go to your AP and then set it to get a DHCP address.
Reboot the AP and you'll now connect to it over 192.168.1.2

If you're like me and have too many neighbours in the 2.4GHz range you can disable the 2.4GHz radio on the AP (under Wireless Professional) and just stick to the 5GHz. I use the 5GHz radio for most of my devices (I've got two that only have 2.4GHz radios) and the 2.4GHz is close enough for the other two to connect reliably that I leave on the 2.4GHz on the AC87U.

Forget the 2.4GHz SSID from all your devices that have 5GHz radios.

I use Channel 36 on the 87U and 44 on the AP, you can also configure the Roaming Assistant under the Wireless Professional tab, I'm typically closer to the AP so I've set the 87U to drop my clients if their signal is less than -70 and on the AP to drop them if they're lower than -75.

The above are just suggestions. If you have a program running on your MBP that can show what WiFi channels your neighbours are using you can adjust the channel assignments accordingly. I use WiFi Explorer.
 

Similar threads

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top