No wireless devices in Network Map

vortexmak

Occasional Visitor
I'm on the latest Merlin Firmware 386.7_2 and previously did a clean wipe and install of 386.5.
Ever since I upgraded to 386.5, I can't see any Wireless clients in the List of Clients in Network Map, I don't even see the Wireless tab

Screenshot .png


I thought it was a bug but I searched all over the forums but couldn't find anyone still having this issue.
 

RMerlin

Asuswrt-Merlin dev
What router model?

Open your web browser console and look for any Javascript error after you reload the page and access that tab.
 

vortexmak

Occasional Visitor
It's the AC68U, originally T-Mobile, loaded with Stock then Merlin firmware.

The only error I'm seeing is this when I click on the Clients button

Screenshot from 2022-07-26 17-06-59.png
 

RMerlin

Asuswrt-Merlin dev
That model is not supported. Weird wifi-related issues are the kind of things you can expect from that, as various parts of the code do model validation to prevent that kind of cross-flashing.
 

vortexmak

Occasional Visitor
Okay. I'll try flashing stock to see if it changes anything.
I was only looking for that tab to activate the 'Block Internet Access for specific IoT devices.
Is there any other way I could do that. I read that method is better than firewall blocking since firewall works on IPs while that works on MAC addresses.

Thank you
 

bennor

Senior Member
I was only looking for that tab to activate the 'Block Internet Access for specific IoT devices.
Generally, in the Merlin or stock Asus firmware (for the RT-AC68U), one clicks on the client entry in the Network Map > Client Status section and they'll get a popup where one can enable the Block Internet Access option on that specific client.
BlockInternetAccess1.jpg


If one isn't seeing a client listed in the Client Status one can try manually blocking access by accessing the Parental Controls > Time Scheduling section.

General steps: Enable the Enable Time Scheduling option. Then enter or select the MAC Address for the client you want to block access for. Then set the drop down box from Time to Block and click the Add (plus icon) on the right side to add the client to the list. Once added to the list, click the Edit icon under Time Management for the client entry and manually configure the time/day you want the block to occur. Then click the Apply button at the bottom to save the settings.
BlockInternetAccess2.jpg


Edit to add: If using Merlin firmware with the YazFi add-on, then the wireless YazFi guest client not showing up in the Network Map is standard behavior. When using YazFi, the wireless guest clients will be listed under System Log > Wireless Log. Or they will show on the YazFi tab under the Guest Network section or under the YazFi CLI interface.
 
Last edited:

vortexmak

Occasional Visitor
Generally, in the Merlin or stock Asus firmware (for the RT-AC68U), one clicks on the client entry in the Network Map > Client Status section and they'll get a popup where one can enable the Block Internet Access option on that specific client.


If one isn't seeing a client listed in the Client Status one can try manually blocking access by accessing the Parental Controls > Time Scheduling section.

General steps: Enable the Enable Time Scheduling option. Then enter or select the MAC Address for the client you want to block access for. Then set the drop down box from Time to Block and click the Add (plus icon) on the right side to add the client to the list. Once added to the list, click the Edit icon under Time Management for the client entry and manually configure the time/day you want the block to occur. Then click the Apply button at the bottom to save the settings.


Edit to add: If using Merlin firmware with the YazFi add-on, then the wireless YazFi guest client not showing up in the Network Map is standard behavior. When using YazFi, the wireless guest clients will be listed under System Log > Wireless Log. Or they will show on the YazFi tab under the Guest Network section or under the YazFi CLI interface.

Thank you . I'll try the Parental Controls menu. I'm not using YazFi addon but it looks useful. I'll check it out. Thanks
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top