1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Notify of Admin login or Failed Login?

Discussion in 'Asuswrt-Merlin' started by David Wolfe, May 20, 2018.

  1. David Wolfe

    David Wolfe New Around Here

    Joined:
    May 20, 2018
    Messages:
    2
    Is there a way to send an email when there is an admin login on the Merlin firmware? I'd also like to know where there is a failed login attempt on my router since I have it exposed to the Internet. I've check the forum here and can't seem to find a similar post.

    Thanks

    David from Fishers
     
  2. Adamm

    Adamm Very Senior Member

    Joined:
    Mar 26, 2013
    Messages:
    1,696
    There isn't a way. Also exposing the login to WAN is a terrible idea, only just recently large amounts of routers were compromised from people doing just that.
     
    skeal and Zirescu like this.
  3. Zirescu

    Zirescu Very Senior Member

    Joined:
    Jul 16, 2013
    Messages:
    725
    Location:
    Kelowna, BC
    Having your router exposed to the internet is just asking for trouble see multiple posts about people having their routers taken over, plus why wouldn't you be more concerned about successful logins that don't belong to you? If you need to remote access your router you should be using the VPN server.
     
    HuskyHerder and skeal like this.
  4. David Wolfe

    David Wolfe New Around Here

    Joined:
    May 20, 2018
    Messages:
    2
    Ok. Fair enough.

    I have VPN set up now - both OpenVPN and IPsec. I am able to make a connection on both protocols from an iOS device which is only connected to a cellular network. WAN admin access is disabled. The iOS admin app will not connect to the router. I can however connect to the local router IP with a web browser on the iOS device when connected with VPN (either protocol). So, the firewall is not interfering. I can get to the router with a browser but not the admin app.

    I can also access other local resources on my internal network like file shares and FTP services so the VPN connection seems to be working well.

    What might be causing that?

    -David
     
  5. Zirescu

    Zirescu Very Senior Member

    Joined:
    Jul 16, 2013
    Messages:
    725
    Location:
    Kelowna, BC
    I think it's a bug in the iOS App. Was only able to successfully connect to the router over the VPN after unlinking it from the app and adding it while connected to the VPN, but seems to fail afterwards.